Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #829025

    Hi Kriesi & team,
    I am working on this site , and – after a lot of customizing – we are at a point where it is ALMOST ready to go live. There are just 2 issues:
    1) on SAFARI circular images that are set to ‘Yes, slightly increase the image size’ are increasing BEYOND the circle boundaries (obviously I want the size to increase inside the initial circle, which works perfectly on Firefox), plus the overlay does NOT increase accordingly.
    2) in the Theme Options / Advanced Styling I have set the linked image overlay color to #92278e (plus some more colors through css classes). This color is only shown on desktops – on tablets and other mobile devices the color does not show at all.
    Both WP and Enfold are up to date.
    Thanks for your help!

    #830017

    Hey mverloh,

    First off, try to clear your cache and disable all the plugins.

    Best regards,
    John Torvik

    #830074

    Hi John, I did so – doesn’t change the weird safari glitch…

    #830088

    I have just replicated the exact same situation (circular image, color overlay for linked image, plus “slightly increase on hover”) on a different site – and the result on Safari is the same.
    Both sites are hosted by different companies.
    Please see details (private) below. The image in question is at the VERY BOTTOM.
    That other site is also using the latest version of Enfold & WordPress.

    • This reply was modified 8 months, 4 weeks ago by  mverloh.
    #831168

    Hi!

    I replied to your thread here – https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -safari/. Let us continue there :)

    Regards,
    Yigit

    #831424

    Thanks, yes, let’s close this one :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Image Color Overlay on Mobile & Safari Display Issues’ is closed to new replies.