Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #966488

    I a facing the issueof image as hotspot doesn’t come as desired they are listed hotspot in form of list not as hotspot.

    I am giving link for the reference.

    #966885

    Hey nikishavardaam,

    Can you check from the settings, it seems you have disabled the hotspot CSS from been loading.

    Best regards,
    Basilis

    #966944

    Hi, I am having the same issue. I think it’s related to the latest theme upgrade to 4.4.

    How can I enable the CSS in the settings? The site was fine on 4.1.

    The Shortcode.CSS file from 4.1 to 4.4 is missing over 4500 lines of code between the two versions.

    Thanks.

    • This reply was modified 3 months, 2 weeks ago by  Basilis.
    #966990

    Hi,
    Thanks!

    Under performance section : CSS file merging and compression
    i enabled the css and javascript both.But their is no output of the image as hotspot.

    Can you suggest what to do next.should i enque the required css maually.

    #968075

    Hi,

    @blafoley can you create your own ticket?

    @nikishavardaam Please rpvoide backend details.

    Best regards,
    Basilis

    #968203

    Sure. Following are the details please find.

    #970920

    Hi,

    @blafoley: Check this thread. https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -hotspot-rollovers-broken/

    @nikishavardaam: Disable the “image_hotspots.php” file in the child theme folder temporarily. Let us know if it helps.

    Best regards,
    Ismael

    #970948

    Disabling the file which you mention , still it doesn’t help us in any way.

    Result is same.

    #972029

    Hi,

    You can’t disable the file by renaming it. You have to actually delete it. Or comment out this line.

    /*avia hotspot  */
    //add_filter('avia_load_shortcodes', 'avia_include_shortcode_template', 15, 1);
    function avia_include_shortcode_template($paths)
    {
    	$template_url = get_stylesheet_directory();
        	array_unshift($paths, $template_url.'/shortcodes/');
    	return $paths;
    }

    I tried to edit the file via the Appearance > Editor panel but I got this error.

    Something went wrong. Your change may not have been saved. Please try again. There is also a chance that you may need to manually fix and upload the file over FTP.
    

    Best regards,
    Ismael

    #972863

    Hello Ismael,

    Thanks!

    It help me and i am able to get hotspot visible on map.

    Regards,
    Nikisha

    #972864

    Is enfold theme compatible with PHP version 5.6.36 ?

    #972891

    Hi nikishavardaam,

    Yes, it’s compatible with php 5.6.x versions.

    Best regards,
    Nikko

    #989597

    Hi Team,

    I am stuck at on place.My hotspot gets disturb on screen device more than Macbook Pro Retina 15″ and they don’t appear on exact position of the image as it was place, hotspots are displayed at some other location than it was placed .It only gets disturb on screen of imac 21.5 and imac 27.

    Below is the link for your reference.

    #989722

    Hi nikishavardaam,

    Could you please attach some screenshots of the issue?

    Best regards,
    Victoria

    #989743

    Hi,

    The screenshot which you attachedis wrong.
    The right position of hotspot are shown in 2nd screenshot which i am attaching.
    https://drive.google.com/open?id=1bsHLNBFTWIVgDTZyohLgEWSQpkuPgZpc
    screenshot image is correct.

    Regards,
    Nikisha patel

    #989860

    Hi Nikisha,

    That image is not public, I cannot see it. Can you please make it visible?

    Best regards,
    Victoria

    #990114

    Hi,

    I am really sorry i kept privacy for the link.Now you will be able to access the link.

    Thanks!

    #990690

    Hi Nikisha,

    Thank you :) no worries

    Best regards,
    Victoria

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.