Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #357324

    Hi there,
    A client has just pointed out an IE9 issue to me, the sidebar now appears below the main content area, not to the right or the left of it (left in my situation).
    IE10+ are fine.
    I’m running WP 4.0.1 & theme version 3.0.3
    Please help.
    Thanks,
    Jason

    #357934

    Hey Jason!

    It appears fine when I emulate IE9 in Windows 8. Can you take a screenshot of what your seeing?

    Cheers!
    Elliott

    #357974

    Sure thing Elliott, here we go: http://imgur.com/IqLZQNi

    #358161

    Hi!

    Thank you for using Enfold.

    I checked the site on IE9 and the sidebar looks OK. Please try to disable compatibility view mode.

    Cheers!
    Ismael

    #358170

    Hi Ismael,
    Yes, that does the trick. Is there a way I can tell IE9 to display the site the ‘right’ way at all?
    Rather than expect a visitor to know to click the compatibility mode icon…
    Jas

    #359270

    Hey Jas!

    As far as i know compatibility view is disabled by default, nevertheless you can force compatibility off by adding some tags to the header:
    http://stackoverflow.com/questions/6348959/how-to-disable-compatibility-view-in-ie

    Best regards,
    Josue

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.