Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #169448


    I executed the update yesterday, cleared my cache, and unfortunately the icons still aren’t showing up for me.



    Hi NickBrunson!

    Have you tried using different icons? Please try to use icons from the old selection, let us know if it works. The Iconfont Manager is not fully tested, some icons might not render properly.




    Thanks for the response.

    I’ve tried many of the icons from the built-in library. None of them are rendering for me, unfortunately.



    The icons are rendering, they are just incorrect. Eg, you can look in the source code or just look at the search icon in your footer.

    Try first re-setting the icon list on that page from scratch and see if that helps on that page. If not, see if you can add in an icon in any of the other elements.

    Just to make sure there are no conflicts from plugins, deactivate all active plugins and try re-setting the icon list or an icon element again.

    If that still doesn’t work, try re-uploading the theme files by re-downloading them from ThemeForest and then uploading them via FTP folder by folder overwriting what you currently have completely.



    I’m unable to get the icons to render on all major browsers. Only icon that shows up is the search icon at the bottom.

    Tried changing the icons within the Icon List. No luck.

    Tried adding an icon to the View Plans button. No luck.

    Tried adding other random icon elements. No luck.

    I deactivated all plugins, did a hard refresh. No luck.

    I downloaded a fresh copy of the theme files from ThemeForest, and re-uploaded. No luck.

    Would you like me to send you my credentials so you can login and take a look?



    Yes please. You can respond here with a private response with an admin account and we can take a look.


    How do I send a private message?

    • This reply was modified 4 years, 2 months ago by  NickBrunson.


    You can check “Set as private reply (Only you and moderators will see the content of this post)” above Submit button

    Best regards,



    • This reply was modified 4 years, 2 months ago by  NickBrunson.
    This reply has been marked as private.


    I woke up today, went to the site, and the icons are working now. Not sure if you went in and tweaked anything, but we’re in business.

    Thanks for your help!



    You are welcome, glad we could help :) Let us know if you have any other questions

    Best regards,

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Icons Still Missing’ is closed to new replies.