Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #1237770

    Hi guys,

    I have three “tab sections” on one page. In all three tab sections I used icons in the last tab.

    In the first tab section, none of them load fully (you can hardly see them)
    In the second only the first icon is hardly visible
    In the third tab section, all the icons are visible.

    Wordpress and Enfold are updated to the latest versions.

    (I had the same problem with the timeline on mobile and Victoria knew how to fix it: https://kriesi.at/support/topic/responsive-issue-with-timeline-element-not-correctly-loading-on-iphone/#post-1231825 Is there a similar solution for this problem?)

    How can I fix this?

    Sincerely,
    Morticka

    #1238827

    Hello, anybody home?

    #1239120

    Can anybody help me???

    I can’t launch officially until this problem is solved, it’s been 5 (!!) days now without any response to this ticket.

    HELP PLEASE

    #1239376

    Hi,

    Sorry for the delay. Looks like the issue occurs randomly. We suspected that the issue is cause by a lazyload plugin or script, but we didn’t find such option anywhere in the site, so it’s probably cause by something else.

    Have you tried disabling the plugins temporarily?

    Best regards,
    Ismael

    #1239473

    Hello,

    Yes, I’ve temporarily disabled all the plugins, but the problem still exists.

    Do you have a solution?

    Sincerely,
    Morticka

    #1239770

    Hello?

    This problem also occurs on the live site

    What I don’t understand, on desktop it works perfectly.

    Can I turn the effect off only on mobile? Or as I have stated in this opening ticket, is there a similar solution like the one that was applied to the timeline?

    <EDIT> In the mean time I have turned off the animation of the icons on the live site, so that they appear on mobile. A very simple and obvious workaround which I was to stressed to think off before.

    It’s not a perfect solution, because the problem still exists and I would still like everything to work as it should, so if you could solve this problem or point me in the right direction, that would be great.

    • This reply was modified 3 years, 7 months ago by Morticka. Reason: Found a temporary workaround, but still need the solution
    #1240706

    Hi,

    Thank you for the update.

    We can’t reproduce the issue in the site anymore. Looks like disabling the animation did work in this case. If the issue still occurs randomly, please try to add this css code.

    .av-tab-section-image {
    	display: block;
    	filter: grayscale(0);
    	opacity: 1;
    }

    Best regards,
    Ismael

    #1240717

    Hello,

    Thx for the reply.

    I still have the issue on the staging site (I only turned off the animation for the live site).

    Inserting the code you gave me did not work.

    Do you have another solution?

    Sincerely,
    Morticka

    • This reply was modified 3 years, 7 months ago by Morticka.
    #1241617

    Hi,

    We did check the staging site previously and we couldn’t reproduce the issue. We refreshed the page a few times just to check if the issue is still random but we are not able to reproduce it anymore. We checked the site on Firefox Windows 10.

    Best regards,
    Ismael

    #1241620

    Hi,

    The issue happens on mobile, not on desktop. It happens on android and iphone.

    Sincerely,
    Morticka

    #1242883

    Hi,

    Sorry for the delay. We checked the site on a mobile device emulation, but we couldn’t reproduce the issue. Would you mind providing a screenshot of the missing icons?

    Best regards,
    Ismael

    #1242895

    Hi Ismael,

    Ofcourse. New one in the private content, just took it a couple of minutes ago. As you can see, the issue is still there. The icons do not load.

    Sincerely,
    Morticka

    #1244148

    Hi,

    Thank you for the screenshot.

    We were actually checking the icons in the tab section title, not the content. To make the icons visible or to disable its animation on mobile view, we added this code in the Quick CSS field.

    @media only screen and (max-width: 1024px) {
        #top .av_font_icon {
    	animation: none;
    	opacity: 1;
    	-webkit-transform: scale(1);
    	-ms-transform: scale(1);
    	transform: scale(1);
        }
    }
    

    Please make sure to purge the cache before checking the page.

    Best regards,
    Ismael

    #1244269

    Hi Ismael,

    Great, that works, thx!

    You can close this ticket.

    Sincerely,
    Morticka

    #1244414

    Hi Morticka,

    Great :)

    We are closing the thread.

    If you need further assistance please let us know in a new one.

    Best regards,
    Victoria

    #1244415

    Hi,

    Best regards,
    Victoria

Viewing 16 posts - 1 through 16 (of 16 total)
  • The topic ‘Icons in tab section do not fully display or load on mobile’ is closed to new replies.