Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1183373

    Hi
    Just wanted to inform you that since the latest Enfold update, all “grid style” values of the Icon Grid moved automatically to value 3.
    When modifyinag it back tot “4”, it still looks weird.
    I had to add
    avia-icongrid-numrow-5 li {width: 25%;}
    to make it work again.
    KR
    Gert

    #1183753

    Hey Gert,

    Thanks for reporting this problem. Do you have a test page where we can see this happening on one of your sites maybe? If so then please link to it so that we can have a closer look.

    Best regards,
    Rikard

    #1184544

    I don’t have a testpage, the website is live. I use the “Icon Grid” on 15 pages if this website (all the bouncy castles)
    This is how it looks without adding custom css:
    Without custom css

    This is how it looks with adding the custom css (avia-icongrid-numrow-5 li {width: 25%;}):
    https://www.springkonijntjes.be/springkasteel-springkonijn/ (a clients site, site is live)

    All “grid style” values of the Icon Grid moved automatically to value 3, so I put them back to “4”.
    KR
    Gert

    #1185299

    Hi Gert,

    We cannot see the screenshot. You can upload screenshots to a service like Dropbox or http://imgur.com and give us the links here.

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1185936

    Hi,
    You can find the screenshot here: https://1drv.ms/u/s!AqrsTOrsbseMj1ePPr3hEdq6ZghW?e=Js6y0M
    As I said, I justed wante to inform you, the issue has been fixed b adding somme CSS.
    KR
    Gert

    #1186420

    Hi GertC,

    Could you please clear the cache, check again and get back to us.

    Best regards,
    Victoria

    #1186735

    Hi Victoria,
    It looks fine indeed, thanks to the CSS I added manually ;-) (avia-icongrid-numrow-5 li {width: 25%;} )
    Without this CSS it’s still not OK.
    KR
    Gert

    #1187253

    Hi Gert,

    You can remove the CSS code, the problem was in the translation.
    The dropdown in Styling > Grid Styling > Columns shows 2 4 items, it’s only the label that’s not accurate which caused some confusion.
    We will report this issue to Kriesi and our devs, this should be fixed in the next update.

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.