Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1306725

    I have a full color section with 4 1/2 layout elements in it, each of which has a special heading and icon list detailing services.

    When I click through on the menu, the color section fails to load entirely. When I scroll down to where the color section is and reload, the color section will either load fully, or with some of the icons’ colors blacked out.

    Haven’t been able to figure this one out myself, would appreciate assistance.

    • This topic was modified 3 years ago by MKUltraman.
    #1306870

    Hey Matt,

    It looks like the animation is triggering too late on my end, it does load though. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1307386

    Thanks Rikard. Can you provide me with an email address to use and level of permissions requiired?

    #1307500

    Hi,

    Thanks for the update. You can use any email, or the one in private. Just remember to post the login details in private, so that all moderators have access to them. Please set the user account to have administrator rights.

    Best regards,
    Rikard

    #1307660

    Thanks!

    #1307840

    Hi,

    Thanks for that. Could you try to disable all caching on the site, to see if that changes anything please? Also please try to disable lazy load in Smush.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.