Tagged: , ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1211174

    Hello,

    After update WordPress version, Enfold’s avia builder became to not working properly. It has been disappeared and showing broken WP editor shortcorde box. Could you please help to fix this problem?

    Best,

    Megumi

    #1211238

    Hey Megumi,

    Please disable Wordfence and see if the issue persists.

    Best regards,
    Victoria

    #1211246

    After to turned off wordfence, it seems like to be coming but not works completely. Please look at the screenshot.

    #1211269

    Hi,

    Disable all other active plugins to see if the issue resolves.

    Best regards,
    Jordan Shannon

    #1211284

    I did but could not resolve it.

    #1211315

    Could you please login and look into it?

    #1211329

    Hi,

    It worked for me. Please see the following;

    https://snipboard.io/Mlfct6.jpg

    Is there a specific page or browser giving you issue?

    Best regards,
    Jordan Shannon

    #1211423

    Hi,

    The problem has been at “Home”.
    https://snipboard.io/sU2HXk.jpg

    I have cleared all caches and changed the browsers but could not resolved.

    Best,

    Megumi

    • This reply was modified 4 months, 3 weeks ago by  nimbusworks.
    #1211516

    Hi Megumi,

    This is fixed you can enable all your plugins back.
    The iframe inside the Code Block was causing that 403 issue for some reason.
    To resolve this I go to Appearance > Widgets, created a widget area and named it Soundcloud, inserted a Custom HTML widget and pasted the iframe code that caused the issue.
    Then in your homepage, I removed the Code Block and replaced with Widget Area, then selected Soundcloud.
    Let us know if you need further assistance.

    Best regards,
    Nikko

    #1211525

    Dear Nikko,

    Thank you for the smart resolution. The problem has been completely resolved.
    I appreciate your professional technical support for my struggle issue.

    Best,

    Megumi

    #1211527

    Hi Megumi,

    I’m very happy to hear that :)
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘I could not operate avia builder’ is closed to new replies.