Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #1160241

    On one website I run Enfold 4.6.3.1. But on my other website I still run Enfold 3.1.5 and there is no option to update this theme to 4.6.3.1. It says that I already run the latest version. What can I do? I really want to update the theme sinds the old theme isn’t compatible with php 7 soon.

    Thank you in advance.

    #1160381

    Hey Kim_Lagerweij87,

    To update from Enfold 3.1.5 to the latest version you’ll need to Update it manually via ftp since updating it in theme options won’t work.
    Also make sure to have a backup first before doing an update or atleast try to do it in a staging site first so the live site won’t be affected.

    Best regards,
    Nikko

    #1160632

    Thanks Nikko,

    I followed the instructions to update my theme manually via ftp, but it went wrong… It said that it couldn’t load the theme properly and that it is paused in the admin backend.

    Could you please help me?

    #1160947

    Hi Kim_Lagerweij87,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1160971

    Hello Victoria,

    Thank you in advance. See the private box.

    #1161257

    Hi Kim_Lagerweij87,

    I do not see the theme options. Can you please unhide them. Also, please have a full website backup ready and give us FTP credentials if you want us to update the theme for you.

    Best regards,
    Victoria

    #1161786

    Hi Victoria,

    See the private content…

    #1162096

    Hi,

    The theme seems to be installed correctly in the enfold folder, but you have uploaded an extra folder called themeforest-4519990-enfold-responsive-multipurpose-theme, that folder can be deleted. The error message in the backend should disappear after you have deleted that.

    Best regards,
    Rikard

    #1162197

    Hello Rikard,

    I deleted the extra folder but I still got this error message on my screen. What can I do now?

    Best regards,

    Kim

    #1162458

    Hi Kim,

    Please try to upload it again then. Delete the old theme folder if necessary, then upload the whole theme folder again.

    Best regards,
    Rikard

    #1162650

    Hi Rikard,

    I deleted the old theme en uploaded the new theme. But my website is still blank/white. Can you please help me?

    #1162805

    Hi,

    I deleted the old folder and uploaded the theme again, everything is working as it should now. Please review your site.

    Best regards,
    Rikard

    #1162861

    Hi Rikard,

    No sorry, still the same problem. I still get the message that it couldn’t load the theme properly and that it is paused in the admin backend. Does it have something to do with the new php version (7.3)?

    Best regards,
    Kim

    #1163278

    Hi Kim,

    I can’t see any error messages under Themes in the WordPress menu anymore, and your site is loading fine. Please let us know how to reproduce the problem.

    Best regards,
    Rikard

    #1163389

    Thanks Rikard. Everything seems to be fine with my website now. Strange it didn’t work yesterday, even after refreshing the website.

    Beste regards,

    Kim

    #1163397

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘I can’t update Enfold’ is closed to new replies.