Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1065691

    I’ve tried setting my heading font in General styling, editing the heading element in Advanced styling and even adding the code in the Quick css in the fonts tab, and nothing is working to get my headings to change to Palatino. Please help!

    Here is what I have in quick css if that helps:
    h1, h2, h3, h4, h5, h6 {font-family: Palatino, “Palatino Linotype”, “Palatino LT STD”, “Book Antiqua”, Georgia, serif;
    }

    #1065853

    Hey dynamicdesignsnw,

    Thanks for the login details, how did you import the font in question?

    Best regards,
    Rikard

    #1066684

    I did not import them – they were part of the original theme. I did do the demo import so maybe they were part of that?

    #1067198

    Hi,

    Palatino is not part of our theme – in a blank installation… The font is also premium so most probably you should have bought it?

    Best regards,
    Basilis

    #1067238

    I certainly did NOT buy the font – it was part of the regular list to choose from in the Websafe Fonts section of the list. It doesn’t matter which font I choose, none of them are changing the heading fonts no matter which one I select.

    See screenshot of font list
    palatino_font_enfold.png

    #1067661

    Hi,

    Thanks for the update and screenshot, you are right. It is part of the theme by default under websafe fonts. The headers on your site is using Palatino though, so your CSS must be working. If you are not seeing the correct font then please try to clear your browser cache and reload the page.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.