Tagged: 

Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • #616827

    It is pretty much in the title. Sometime today the site decided that I no longer needed to edit pages. I did the update but I also did it on the other sites running enfold and they work just fine. Here is what I have done so far:

    1. Cleared the cache
    2. Changed browsers
    3. Reinstalled wordpress
    4. Reinstalled Enfold
    5. Deactivated plugins
    6. Check with IT to make sure the site was whitelisted (this has caused issues in the past)
    7. Checked with the server to make sure I wasn’t running out of space

    I am a bit out of options. If I create a new page, I cannot activate the Avia Layout Builder so I am fairly sure the problem is connected to that function.

    #616848

    From all the posts after mine, I see that this is a common issue after update.

    #616894

    Hi!

    I would recommend re-updating the theme via FTP and overwriting all files but please try adding following code to bottom of Functions.php file in Appearance > Editor and check if it helps

    function modify_jquery() {
    if (!is_admin()) {
    	wp_deregister_script('jquery');
    	wp_register_script('jquery', 'https://code.jquery.com/jquery-1.11.3.min.js');
    	wp_enqueue_script('jquery');
    }
    }
    add_action('init', 'modify_jquery');

    Best regards,
    Yigit

    #617419

    Neither of these solutions have worked. I have given credentials for login.

    #618369

    Is there a fix coming? This has become an urgent matter.

    #618404

    Hey!

    Can you please post the link to your login page? /wp-admin and /wp-login.php are not working for me.

    Best regards,
    Yigit

    #618407

    Data requested in the private area

    • This reply was modified 8 years ago by spatton.
    #618410

    Hey!

    Now username seems to be invalid :/
    Edit: Saw your edit now, looking into it now.

    Best regards,
    Yigit

    • This reply was modified 8 years ago by Yigit.
    #618413

    I reset the password

    #618416

    Hi!

    “Shortcode Exec PHP” plugin seems to be the source of the issue. Do you mind if we de-activate it for testing purposes?

    Best regards,
    Yigit

    #618417

    Not at all

    #618420

    Hey!

    I deactivated the plugin and flushed cache and that helped :)
    Please flush browser cache and refresh your page a few times – http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Regards,
    Yigit

    #618436

    Big Thanks Yigit. Deactivating that particular plugin didn’t work for me but not all is as it should be for some reason. I don’t have time to ask questions.

    #618446

    Hi!

    You are welcome!
    What exactly is not as it should be? If you point those out, we will gladly look into it :)

    Best regards,
    Yigit

    #618455

    Nothing I can’t work out but I would like to know exactly what function this was blocking so I can pass it along to the developer. I want to make sure he has notes and doesn’t kill it again with his workaround.

    #618474

    Hey!

    If you can post temporary admin logins to developer of the plugin, they can see the error in console easily. That is how i was able to pinpoint the issue :)

    Regards,
    Yigit

    #618487

    Having the same issue.

    #618495

    Hi!

    They show up fine on my end – http://i.imgur.com/jmnDzdvr.png

    Please flush browser cache and refresh your page a few times – http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Regards,
    Yigit

    #618767

    I am unable to edit the homepage. The other pages I am able to access.

    #619221

    Please check if you can fix the homepage issue, this is urgent.

    #620956

    Hi!

    We saw a few errors in the console when we modified the page:

    JQMIGRATE: Migrate is installed, version 1.4.0
    http://mrcheckout.net/wp-admin/admin-ajax.php Failed to load resource: the server responded with a status of 403 (Forbidden)
    maps.google.com/maps-api-v3/api/js/24/8/util.js:220 Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys
    public-api.wordpress.com/:453 WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403
    

    This is probably cause by an outdated or incompatible plugin. Please deactivate all plugins then test the page again.

    Best regards,
    Ismael

    #621042

    I am quite sure this is a security thingy. At least for me it is. I deactivated Wordfence Firewall*** and got it working somewhat. Still I get the errors – but it works.

    The XSS Auditor refused to execute a script in ‘http://www.mysite.com/wp-admin/post.php?post=3944&action=edit&lang=en&message=1’ because its source code was found within the request. The auditor was enabled as the server sent neither an ‘X-XSS-Protection’ nor ‘Content-Security-Policy’ header.

    *** there was an update in the Wordfence plugin last week where the firewall was implemented.

    #622062

    Hi,

    If you have Wordfence installed, try to switch the firewall to learning mode for a while.

    Best regards!

    #623552

    Hi!


    @nkarkine
    : Thanks for sharing. :)

    Cheers!
    Ismael

    #627520

    Hello,
    After the last update, I am having the same issue as the original author, “Shortcode Exec PHP” plugin seems to be the source of the problem. Unfortunately I am using this plugin on a few of the pages throughout the site. I have done the flush and hard load cycle a few times without changing results. If I turn off the plugin I am able to edit the pages but as stated before I would like to keep the plugin as I do use it. How do attack this problem. Back on April 20, Spatton’s last few posts were a bit unclear if the problem had been resolved. What am I doing incorrectly.

    Thanks,
    Julian

    #628787

    Hi,


    @julianc333
    : I’m sorry but we don’t provide support for third party plugins as stated on our support policy. Please contact the plugin author for more info. We will close this thread for now. For other inquiries, please create a new thread.

    Best regards,
    Ismael

Viewing 26 posts - 1 through 26 (of 26 total)
  • The topic ‘I cannot edit pages, posts or portfolio items (spinning wheel)’ is closed to new replies.