Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #778177

    Please see the link in the private content. On this page and several others I am getting diagonal lines all over the posts. My browser is Google Chrome. (See private content for example screenshot)

    • This topic was modified 1 year, 11 months ago by  Kieran. Reason: Added screensho
    #778200

    Hey Kieran,

    Unfortunately, it looks fine on my monitor and I’m unable to reproduce this issue. Could you let us know the resolution of your screen?

    A simple way to fix it to right click the diagonal line and add “display:none;” property to the css class.

    If you still have any issue please right click the diagonal line and check what class name it has in the inspector and add the CSS in Quick CSS section

    Example:

    .diagonal-class-name {
    display:none;
    }

    Best regards,
    Vinay

    #778208

    Thanks for your response Vinay. The diagonal lines don’t seem to be able to be clicked. Did you check my screenshot? It only happens for certain posts and they don’t appear until you scroll down. (Google Chrome)

    • This reply was modified 1 year, 11 months ago by  Kieran.
    #778307

    Hi,
    I don’t see them nether in Chrome, Edge, Firefox, or Safari. What Vinay was saying is in Chrome try right clicking to get the context menu and choose “Inspect” Chrome will show you the developer view of your site and the class of the diagonal lines. If we can’t see it we can’t tell you what code to use to hide it :)
    In the example below I right clicked on a gray horizontal line in your sidebar.
    postimage

    Best regards,
    Mike

    #779208

    Hi, please see the screenshot in the original post. You will see that these aren’t actually lines that have been placed in the code, rather it seems as if part of the code is conflicting with google chrome and the browser isn’t rendering the website properly. It happens when ‘hardware acceleration’ is enabled on Chrome, but it only happens on my website.

    #779619

    Hi Kieran,

    Chrome on Mac with ‘hardware acceleration’ does not get that http://imgur.com/a/cB8Np

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #780086

    I have managed to track down the problem. The problem is occurring on pages that have videos on them. The posts that show these diagonal lines are not using the advanced layout editor and have shortcodes for the video like this: [av_video src='' format='16-9' width='16' height='9' custom_class='']

    Once I delete this shortcode from any page the problem goes away. I am on Chrome on PC. Is there any way to troubleshoot this?

    #780334

    Hi,

    I think your problem is local to your computer, I’m guessing it runs out of memory. Could you try to reproduce it on another computer maybe?

    Best regards,
    Rikard

    #786729

    It appears that one of the extensions in google chrome conflicts with the theme. I haven’t figured out which one yet but when you run the site in incognito mode the problem is resolved. I have spoken to someone from the google chrome forums and they have confirmed that one of the chrome extensions is causing the issue with the theme.

    #786876

    Hi,

    Thanks for the feedback, much appreciate. We’ll keep the thread open in case you should have any additional info on the topic.

    Best regards,
    Rikard

    #873453

    Hi Everyone,

    I had the same issue after installing the Google Chrome extension for Ad Blocker – only on my website that has video short codes in the sidebar.
    Issue happened with Ad Blocker enabled, then when I disabled it for that page, the diagonal lines went away.

    I can’t help further than that, but thought you would want to know.

    Deanna

    #873973

    Hi Deanna,

    Thanks for sharing, much appreciated :-)

    Best regards,
    Rikard

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.