Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
  • #319622

    Hi there,

    Running WordPress 4.0 and Enfold 2.9.2. I can no longer upload images using the media library – constantly getting a http error. I uninstalled all plugins and still the error. I called the hosting company, no luck. I deactivated Enfold, and then it started working! Reactivated it and back to the constant error.

    Advice on how to move forward with Enfold?




    Hi jaimemerz!

    Can you please try de-activating all active plugins and check if that helps?



    I did that – did not help.


    Any luck with this? I’ve seen others are having the same issue. I’ve de-activated all plugins and it still doesn’t work when Enfold is active. I have a deadline coming up and have to get this ironed out. Help?!



    Can you post the link to your website please? We may need a temporary admin login as well

    Best regards,

    This reply has been marked as private.


    Thank you for the info.

    I managed to add a new images on the Media > Library. This is the image:

    On what browser and OS are you testing this?



    Chrome 37.0.2062.120, Mac OS 10.9.4 – though I tried many computers.

    I’m noticing it’s uploading very small images just fine, but anything over 1000px wide (still a very small file size of 58KB optimized for web) is not working. Still.

    Thanks for the help!

    Let me know if you need anything else.



    I was able to upload a 1500+ image, please check:



    I’m getting the same error on another site now – everything is exactly the same as (theme, wordpress install, server). 1/10 uploads over 1000px wide work. 9/10 give me an http error. The other site causing an error is The only time it works consistently is when I deactivate Enfold.



    Thank you for the info. What is the actual error that you get when you upload an image? Mind posting a screenshot? This site is blank:



    Hi there – I’m facing exactly the same problem.
    There is no explaining error description; it only says “HTTP Error” once imgs get larger.
    Settings – Media allows imgs up to 4000 x 6000px
    Changed browser: same prob
    Switching off Enfold – image upload works.

    But – switching off Enfold is not what I want ;-)

    You will find a solution, I’m sure.

    Best regards, Katharina



    : Do you have the latest version of Enfold? Have you tried to deactivate the plugins?

    Best regards,


    Hi – and thanks for coming back to this.
    I’m working with WP 4.0 / Enfold 2.9.2 (all in a complete fresh installation, no update-runs)
    and yes: I went through the process of deactivating the plugins before I posted here.

    Best regards,


    Some additional information.
    In the php.ini i set the following values
    upload_max_filesize = 12M
    post_max_size = 12M

    Which is effective as I can see here

    PHP Version is 5.56

    I get no rejections to upload files via FTP at any size. But the WP-image uploader does not accept files >3M

    Kind regards, Katharina


    Yes, it only says “HTTP Error”


    Any movement on this? I have to launch soon and still having to deactivate the theme every time I want to upload an image.

    This reply has been marked as private.


    I’m trying to reproduce the issue doing the exact same steps as you but to no avail:



    Without being able to reproduce the error – any suggestions to remedy this? I feel like I’ve tried everything.



    Can you pass me the exact image you are trying to use? have you checked if it happens on another computer with a different network?

    Other thing you can try is install this plugin and remove the extra image sizes (Settings > Media) Enfold creates every time a new upload is made, so we can discard if that’s the root of the issue.

    Also check this thread in the WP Forums:



    Hi Josue,
    well – the image you uploaded in yr screencast is only 170k “heavy”.
    Problems occur once the files are 3MB and larger, like this one

    I tried the plugin but without success.

    I’ll give the thread on a closer look – later the day.

    Best regards,


    Hi there – from my side: really BIG APOLOGIES.
    Finally I found out that the webspace on the account was at limit. I asked the hoster about this BEFORE I posted here, struggled for days now with the image-upload – and in the end I found the account panel stating that there was no more space in the account.

    Changed hosting company right away; now everything works as it should.

    Sorry for wasting your time.

    Best regards


    Hey Katharina!

    No problem, glad is sorted now :)

    Best regards,

Viewing 24 posts - 1 through 24 (of 24 total)
  • The topic ‘Http Error’ is closed to new replies.