Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #597428

    When I use the Twenty Sixteen theme I can upload media to http://heartside.org but when when I go back to Enfold or my child theme I get an HTTP error. I’ve tried disabling all of the plugins, increasing the PHP limit in my wp-config file and it seems to be associated with Enfold.

    #598113

    Hi Andrea,

    I uploaded the Kriesi logo without any problem when your child theme is active, could you upload an image which you are having problems with to for instance imgur.com so that we can try it at our end please?

    Regards,
    Rikard

    #598143

    Hi Rikard,

    http://heartside.org/wp-content/uploads/2016/03/JANE2.jpg – if you drag that image and try to upload it gives you an error. Do you think it’s the size or something?

    #598777

    Hi,

    What happens if you delete the previous version of that image and upload the same image but with a different file name?

    Thanks,
    Rikard

    #599916

    I tried adding that image when named something different and then I even just took a screen grab of it and tried uploading it as a .png and no go.

    #599949

    Hi!

    I also added an image and it was working fine.
    Please contact your hosting provider as the issue is related to the hosting limits

    Regards,
    Basilis

    #600855

    It actually seems to be an issue of uploading an image larger than 1000px tall or wide where I get that error – if I resize the image to be max width/height 1000px it loads fine – if I DO want to upload a larger image I have to switch back and forth between Twenty-Sixteen. Any idea why this would be happening?

    #601101

    Hi,

    What is your current PHP memory limit? You could try setting it to a higher value.

    Regards,
    Rikard

    #630258

    I’ve tried everything… Upping memory limit in wp-config, changing folder permissions, etc. Still no way to upload files.

    #631235

    Hi,

    @ahouglum: Do you mind if we take a look in your installation? Did you try to up the value of the max_execution_time directive? Make sure that you have the latest version of the theme (3.5.4) and the latest version of WordPress (4.5.2).

    Best regards,
    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.