Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #424902

    I have been trying to upload images to my WordPress media library, and have successfully uploaded very small images (<1MB). However, when I try to upload a normal photo (around 9MB), I receive an HTTP error message.

    Any suggestions to help fix this?

    (FYI, I’m new to WordPress, so the simpler the better!)

    Thanks!

    • This topic was modified 9 years, 2 months ago by jsalisbury333.
    #425112

    Hey jsalisbury333!

    The default file size limit is 32mb so you should be alright uploading those, could you try disabling all plugins to see if one of them is causing a conflict please?

    Regards,
    Rikard

    #425601

    I am having similar issues when uploading images and PDF files. I seem to be able to upload files up to 1MB in size, but anything beyond that results in a simple ‘HTTP error’ and no upload. Files seem to upload and crunch speedily enough – they don’t seem to “hang” during the upload process – they just don’t ever successfully upload if over a certain file size. WP 4.1.1 / Enfold 3.1

    – I have cranked up memory limits at server level via php config controls in BlueHost
    – I have disabled plugins one-by-one and attempted uploads after each
    – I have removed some of the Avia image options from enfold/functions.php per another forum post
    – I am on a chat with BlueHost at the moment to see if they have any insights

    #425621

    UPDATE:

    I just finished my live chat with BlueHost. After more than one hour chatting and probing to get them to look further, an admin joined our chat and investigated…About 20 minutes later they said: “Try it now.”

    I uploaded a 2MB file, then a 5MB file – both successfully with no HTTP error!!

    What did they do on their end? I’m not 100% sure. All they reported was: “I edited the nginx.conf file as well as the php.ini” – no further details provided.

    #425772

    Hi!

    Maybe they increase the upload size limit in the php.ini file:

    ; Maximum allowed size for uploaded files.
    upload_max_filesize = 40M
    
    ; Must be greater than or equal to upload_max_filesize
    post_max_size = 40M

    If you’re working on a local installation, you need to restart the local server. Not sure how they actually do it in a live site.

    Regards,
    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.