Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #713335

    Im getting a HTTP error everytime I upload a new image . I’ve tried renaming them, making them smaller, contacted my host but no problem there. I’ve checked the uploads folder permissions etc and they are correct…. 755 for directories and 644 for files.

    Why is this happening and how can I fix it. thanks

    #713338

    this is the error message I get
    Fatal error: Maximum execution time of 30 seconds exceeded in /home3/romar/public_html/avaniamore.com/wp-includes/class-wp-image-editor-imagick.php on line 352

    how do I overcome this?

    thanks

    #713355

    Hi!

    I can see this error in the console:
    Failed to load resource: the server responded with a status of 403 (Forbidden)

    Can you try to use wordpress’ default theme like twenty sixteen? and check if it works or not.

    Cheers!
    Nikko

    • This reply was modified 7 years, 6 months ago by Nikko.
    #713859

    Hi Nikko, No I can’t go back to default theme. I need to stay with current. Also my site went weird . Actually the weirdness and the HTTP error only started happening after I updated to 3.8 version. I think there is some conflict happening with your latest update. My other site that Im using Enfold the HTTP error happened also. None of my other sites using other themes have any problems with uploading images. It seems its a problem with Enfold…. I had to restore the site with a backup from 1 week ago because all the images etc disappeared and the text on the site went weird ….. Now I restored back 1 week but still having HTTP problems. Can you fix urgently otherwise I have to use a different theme. thanks

    #713863

    OK Nikko, I did actually change to twenty sixteen. sorry I was a bit confused…. It worked! no problem will uploading images at all when using twenty sixteen. so it seems its an issue with Enfold. Any solution. ??

    #714143

    Hi!

    That’s a weird issue, can you try to re-update Enfold via ftp? if the issue still persists, can you give us an ftp access so we can inspect further, also we’d like to check the backend again however the login details you gave doesn’t work anymore.

    Regards,
    Nikko

    #722859

    I’m having the same issue. is there a fix other than switching between 2016 and Enfold?

    #723484

    Hi,

    The fix is not switching between Enfold and twentysixteen, we are trying to find out what is causing the issue, if it works in twentysixteen and not in Enfold then there’s a high probability that the theme may have some files corrupted, if it’s not working on twentysixteen theme then the issue is probably in the host and might need to increase memory.

    Best regards,
    Nikko

    #723504

    It works in 2016 and doesn’t work in enfold. At this point if I want to upload anything, I have to use 2016. Then activate enfold again.

    It isn’t handling mp3s well either.

    #723786

    Hi!

    Thanks for giving the information but no, you don’t need to use 2016 when uploading, I was just trying to confirm as I said in my post before. Can you give us ftp access as well as temporary admin access? so we can inspect this further. Please post the details in the “private content” so only moderators can see. Also give us permission to deactivate plugins if necessary.

    Regards,
    Nikko

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.