Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #616813

    I’m unable to upload images in the media library. I receive an HTTP error.

    I’ve tried uploading directly to the upload folder, but they are not recognized in the media library.

    Made sure uploads folder permission is set to 755.

    Tried fresh installation of Enfold theme and WordPress.

    Disabled / deleted all plugins.

    Cleared cache files and temporary files.

    Worked with GoDaddy support, and they were unable to resolve.

    My current workaround is activating a different theme, uploading my files, then activating Enfold again when I’m done.

    Any help appreciated. Thanks!

    #617081

    Hey oconnordesign!

    Thanks for getting in touch with us!

    Could you please try increasing the PHP memory: https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP . You can also ask your web host provider to assist you with this.

    Let me know if you need further assistance.

    Best regards,
    Jordan

    #617416

    Tried increasing the PHP memory. Any time I try different numbers on the following lines on the “default-constants.php” file:

    Increase PHP Memory to 96MB

    define( ‘WP_MEMORY_LIMIT’, ’96M’ );
    Administration tasks require much memory than usual operation. When in the administration area, the memory can be increased or decreased from the WP_MEMORY_LIMIT by defining WP_MAX_MEMORY_LIMIT.

    define( ‘WP_MAX_MEMORY_LIMIT’, ‘256M’ );

    I receive the following error:

    Parse error: syntax error, unexpected ”);’ (T_CONSTANT_ENCAPSED_STRING) in /home/content/p3pnexwpnas07_data02/71/3235471/html/wp-includes/default-constants.php on line 25

    I also tried the “.user.ini” file as recommended by GoDaddy support on

      this page

    :

    file_uploads = On
    post_max_size = 50M
    upload_max_filesize = 50M

    Lastly, I also flushed the cache. I have a “Managed WordPress” hosting account with GoDaddy.

    For now, temporarily swapping the activated theme allows me to upload media files.

    I will post the FTP info below so you can see the root files.

    Thanks for your help!

    #618803

    Hi all, I’m having the same problem ufter updating WP and Enfold to lates version.
    I already added the memory limits and still get the http error.

    Any help is appreciated.

    #619567

    Hi @jorgepelaez,

    Please start a new thread and post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #619984

    Hi Rikard, ticket is open.

    #620441

    Hi,

    Great, I replied to it a few hours ago :-)

    Best regards,
    Rikard

    • This reply was modified 8 years, 1 month ago by Rikard.
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.