Tagged: , ,

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1010489

    Hi,
    Please help me ASAP with my site for a client that went down after updating the latest enfold theme. I have deactivated the plugins, updated the theme via FTP, renamed the .htaccess file, updated wordpress and all plugins. Upgraded the php version to 7.0. Still not working.

    Please look at private content for login

    Thanks, Mathilde

    #1010502

    Hi mofix!

    If you use ftp to update the theme please make sure to replace the entire theme folder. If you just overwrite the existing files you’ll get a blank page (500 error). Connect to ftp, go to wp-content/themes and rename the theme folder “enfold” to “enfold_bak”. Then download the new files from themeforest, unzip the theme files and upload them to wp-content/themes/enfold. Make sure the style.css file is located in wp-content/themes/enfold (file path wp-content/themes/enfold/style.css). If the theme works, you can simply delete the enfold_bak folder. If not, delete the enfold folder and rename enfold_bak to enfold.

    Best regards,
    Peter

    #1010505

    Hi again, I put the older Enfold back since we can’t have the site down. But the sliders don’t work now, neither the menu on mobile, it’s gone completely. Please help.

    Mathilde

    #1010507

    Hi Peter, thanks for your quick reply. I had deleted the whole enfold folder on the server and uploaded the new folder.
    KIndly regards, Mathilde

    #1010530

    Sorry, I se that the WP login has a large letter. Look at private content for the correct username.
    PS. I have tried all the css codes from your forum regarding the burger menu not showing on mobile.
    Cheers, Mathilde

    #1010602

    Hi,

    Thanks for the update. Please upgrade the theme to version 4.4.1 so that we can see the actual issue. You may need to temporarily set the site to maintenance mode. We’ll check it again afterwards. If you don’t want to upgrade the live site just yet, you need to create a staging or a development site so that we can test it without bringing the live site down.

    // https://themeisle.com/blog/wordpress-staging-site/

    Best regards,
    Ismael

    #1010636

    Hi, Now I have development site with the plugin you recommended. And the latest version of enfold is installed. And we have the HTTP 500 error. Look at the private content for the new wp address (can’t login though).And also where the dev folder is at the server.
    Thanks, Mathilde

    #1010829

    Hi,

    Thank you for the update. The login details are invalid. Please check it carefully.

    Set the site to debug mode.

    // https://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_Debugging

    Best regards,
    Ismael

    #1010837

    Hi,sorry. I’ve put the site to debug mode, and look ftp info under:

    Thanks, Mathilde

    #1010879

    Hi!
    I updated the dev website for you. I just renamed /www/dev/wp-content/themes/enfold/ to /www/dev/wp-content/themes/enfold_bak/ and then uploaded the new theme files into the /www/dev/wp-content/themes/enfold/ directory.

    Cheers!
    Peter

    #1010967

    Hi, thanks, I bought the wp staging pro and made the site go live, but then still get errors?
    Message from wp staging pro: Something went wrong! Internal server error while processing the request! Go to WP Staging > Settings and lower ‘File Copy Limit’ and ‘DB Query Limit’. Also set ‘CPU Load Priority to low.’Than try again. If that does not help, open a support ticket
    And the HTTP 500 so I can’t login wp.
    Please help!!
    Mathilde

    #1011003

    Hi again, since the website have to be functioning, I uploaded the older enfold versjon again and then it works except for the menu on mobile and the sliders, so we can’t have it like that for long, but the site has to show so it’s better with this version than the error message. I have changed the enfold version you uploaded to enfold_newfromenfold. The dev version is working fine with the newest version, strange.

    Good night, Mathilde

    #1011071

    Hi,

    Did you upload the latest version of the theme in the live site? Please access your file server and then go to the wp-content > themes directory, rename the current “enfold” theme to “enfold_bak” and then upload the latest version 4.4.1. After that, go to the Appearance > Themes panel to activate the theme again. You don’t need to use the “WP Staging Pro” to update the theme because the dev or staging site was cloned from the live site so they’re basically the same.

    Best regards,
    Ismael

    #1011271

    Hi again, I thought I had tried that, will try again this afternoon/eveing. The site is running Enfold 4.2.5 version. Is it possible just to update some files in Enfold, not the whole folder to avoid HTTP 500 error?
    Thanks, again, Mathilde

    #1011285

    Hi,

    To be honest I don’t think this is possible. We update the framework folder and the template files regularly and if some parts are missing you’ll get 500 errors too.

    Best regards,
    Peter

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.