Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1066470

    Dear Sirs,
    when I use the fullslider, I like to stop the motion on mouseover to give the visitor or the website more time to read the content.
    There is a function inside \wp-content\themes\enfold\config-layerslider\LayerSlider\static\js\ls-admin-slider-builder.js
    // Init layerslider
    jQuery(layerslider).layerSlider({
    width: width,
    height: height,
    responsive: false,
    skin: ‘preview’,
    skinsPath: pluginPath + ‘skins/’,
    animateFirstLayer: true,
    firstLayer: LS_activeSlideIndex + 1,
    autoStart: false,
    pauseOnHover: true,
    autoPlayVideos: autoPlayVideos,
    cbInit: function(){
    lsTimeLine.create();
    },
    cbTimeLineStart: function(g,d){
    if( g.nextLayerIndex == jQuery(‘#ls-layer-tabs .active’).index() + 1 ){
    lsTimeLine.start(d);
    }
    }

    });

    but it seems that this change is not going to work for the fullslider or I just did it on wrong spot. Can you help me directing me to a solution for stopping the motion on mouse-over? Or are there some settings I don’t know to archive this.

    Regards

    #1067729

    Hey Ralf Behrendt,

    This is the function for the Layer Slider, not the full-width slider. Which slider are you using?

    Could you please give us a link to your website, we need more context to be able to help you.

    Best regards,
    Victoria

    #1068338
    This reply has been marked as private.
    #1069371

    Do you have any tipp howto solve this?

    regards

    Ralf Behrendt

    #1069869

    Hi,

    Thanks for the update.

    The slider’s autorotation will only be disabled when the user click the slider navigation, the dots or the arrows. It won’t stop when the mouse is over it. It’s possible but it will require direct modification of the slider script.

    Best regards,
    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.