Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #620202

    Hi,

    I’ve just successfully updated Enfold ro 3.5.3. However, it seems that the LayerSlider installed on my site is an old version: 5.4. According to your changelog, it should be 5.6.3. So I guess updating the theme doesn’t automaticaly update the embedded plugins.

    How should I proceed without risking to loose my sliders?

    Thanks

    #620206

    Hey NMOI!

    Plugins are included.
    Have you upload those also?
    If you still deal any issues, will be more than happy to help, if you can share us your backend access

    Regards,
    Basilis

    #620218

    Hi Basilis,

    All I did was apply the theme automatic update.

    Do I have to FTP upload LayerSlider files from the latest Enfold zip file to the plugin folder on my site?

    Thanks

    #620242

    Just delete the ‘old’ enfold folder and copy the current enfold version into themes folder. Any modifications ON FILES will be lost then of course. The settings are kept in the database, so don’t worry. You should so or so always have a backup. The slider is part of the theme and is updated with a theme update, nothing special with it.

    #620391

    Hi Cherrmann,

    Thanks for your suggestion.

    For now, I’ve just tried what I described in my previous post: manualy replace the LayerSlider folder on my site by the one from the latest Enfold zip. It works as a charm, except now LayerSlider in the plugin section is followed by this banner: “You need to authorize this site in order to get upgrades or support for this plugin. Purchase a license or enter an existing purchase code.”

    Of course, this is logical since the embedded version doesn’t come with a regular licence allowing automatic updates, and the banner isn’t a real problem. However, I’d really would like to know the official way to update only the integrated plugins, and possibly why originaly didn’t work.

    Thanks

    #621865

    Hi,

    Sorry for the late reply. I’m not sure if there’s a mismatch between what the log says and the actual version of the slider, please post admin login details in private and we’ll have a closer look.

    Best regards,
    Rikard

    #623946

    Hi Rikard,

    Perfect.

    Thanks

    #625250

    Hi,

    From your installation:

    You have version 5.6.5 installed

    Everything seems to be as it should :-)

    Thanks,
    Rikard

    #625311

    Hi Rikard,

    Yes, quite close. I just have a warning related to LayeSlider in the plugin section. I didn’t have that previously.

    Of course, I can live with it, but what worries me is that the Enfold attached plugins are not updated as they should with the theme.I had to do it manually as described above. So I guess something is wrong somewhere.

    What do you think?

    Thanks

    #626177

    Hi,

    I’m not sure to be honest but this is the first time I’ve heard about something like that going wrong, so I don’t think there is a problem in general. Something probably went wrong when you updated.

    Best regards,
    Rikard

    #626265

    Hi Rikard,

    One can’t always explain everything, I agree. But what should I do? Remove the theme folder, then manually FTP install it from the zip file?

    Thanks

    #626881

    Hi,

    I’m not sure if I’ve misunderstood you here, are you still having problems with it? I checked the version you are running and it’s the correct one bundled with the theme so everything seems to be as it should?

    Thanks,
    Rikard

    #626977

    HI Rikard,

    Yes and no. All is working OK as you said, except a big warning under LayerSlider saying “You need to authorize this site in order to get upgrades or support for this plugin. Purchase a license or enter an existing purchase code.” But it’s OK, I can live with it.

    Besides, I think this is normal. I had to manually install it because the theme update didn’t, which is the real problem. So I’d like to know what could possibly lead to that, and what I should do next time (if any) if I have to manually update the plugin again.

    Thanks

    #627618

    Hi,

    You can ignore that warning, the slider is bundled with the theme so all you have to worry about is to keep the theme updated. The rest is taken care of and you shouldn’t have to update the plugin manually.

    Best regards,
    Rikard

    #627685

    Hi Rikard,

    OK, thanks.

    #628168

    Hi,

    No problem, glad we could help :-)

    Regards,
    Rikard

    #628549

    Hi,

    I just updated to the last version of Enfold. My layerslider did not upgrade. Could you please help here. I am new to wp and not sure how to do it following this treat.

    Thank you

    #628567

    Hi Shyamala,

    What I did was just dowload the latest theme version from CodeCanyon, extract the content of the config-layerslider folder, connect to my site with an FTP client and overwrite the content of the wp-content/Plugins/LayerSlider with the one you’ve extracted.

    Good luck

    #629025

    Hi @shyamala,

    Please open a new thread and include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘How to Update embedded LayerSlider?’ is closed to new replies.