Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #696903

    Pretty basic question, but I’ve been stumbling around a while trying to find the answer: how do I remove the “Pages” display from the sidebar that shows up after I installed the demo content? I’m using a child theme for Enfold, and have tried selecting “Enfold Child” then “Sidebar Settings” and unchecked the “Page Sidebar Navigation” option to “display a sidebar navigation for all nested subpages of a page automaticallly”. I save it, but still the massive listing of demo pages remains. (www.museumhive.org)

    Also, I’m not able to change the color of the green text links, even though I changed “Enfold Child –> General Styling” to “Splash Orange”. Settings don’t seem to stick. Am I setting in the wrong place? Or is the child theme (which I downloaded from kreisi site) not set properly?

    Thanks!

    #696966

    I’ve been playing with this morning, and I think the issue is that I want the frontpage to simply be the blog.

    So in Enfold Child –> Theme Options –> Frontpage Settings I leave it blank (that is, I leave “select page” as the option rather than selecting a specific page from the dropdown list to be the frontpage) That does pull the blog onto the frontpage, but also the massive list of Pages in the right Sidebar.

    Still wondering how I get rid of the list of pages in the sidebar. Wondering if I’m missing something about how to set the blog as the frontpage…

    #697033

    Hey!

    You can modify the sidebar from Appearance -> Widgets.

    Let us know if we can help you with anything else.

    Cheers!
    Basilis

    #697061

    Thanks, but yes, I’ve definitely tried adjusting the Sidebar in Appearance –> Widgets. I can do this successfully for for both the blog and pages, but I don’t see where to make any settings changes for the Frontpage when I default to using the blog for the frontpage (it doesn’t use blog sidebar settings).

    Sample page sidebar works:

    Sample blog sidebar works:
    http://www.museumhive.org/category/blog/

    Frontpage defaulting to the blog entry (no page selection made) doesn’t work (massive list of pages):
    http://www.museumhive.org/

    As mentioned, I’m not using a specific page as the frontpage. I just want to open to the blog. So I don’t set the Theme Options –> Frontpage setting dropdown box to anything. I leave it the default “Select Page” in the dropdown without making a selection.

    Where can I change the sidebar settings when there is no page selection made (default to blog)? It defaults to a sidebar with “Pages” (massive list of demo pages), “Categories”, and “Archive”, but I want it to display the same as any other blog page.

    Is this a bug when no page is selected (just default to blog)? Or am I missing something to set for the frontpage when the blog is used? thanks!

    -Brad

    #697089

    Hey!

    Just to get it clear, do you want the blog page to be full width, with no sidebar, or you want to change the widgets there?

    Thanks a lot

    Best regards,
    Basilis

    #697114

    Thanks, I’d like the front page to be the blog, with the same widgets as other blog posts…

    #697762

    Hi,

    go to Enfold->Theme Options->”Frontpage Settings” and choose your Blog page.

    Then go to your Widget area and make sure that you’ve created the correct widgets for your blog page. Finally go to Enfold->Siebar Settings->”Sidebar on Blog Page” and make sure that you select the sidebar you need, to get the widgets displayed.

    Best regards,
    Andy

    #736847

    I’m encountering a similar issue. I’d like for the sidebar of pages not to display default content (Pages, Categories, Archive). There are no widgets in the Sidebar pages of the Widget configuration area. See example here: http://philadelphiapsychology.org/human-services-center/

    I feel I could hack the problem with custom sidebars via a plugin, but that doesn’t feel clean to me. It also doesn’t feel clean to render display of these elements “hidden,” as I’ve seen done elsewhere in this support forum. Could this be a bug in the underlying theme code?

    Thanks!

    Tim

    #738438

    Hi Tim,

    Please go to Appearance > Widgets and replace widgets that are inside “Displayed Everywhere” widget area. If you would not like to display them, please insert empty text widget to your widget area

    Best regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.