Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #563445

    Hi

    How do you remove all comments from blog so that no-one can leave a blog or reply? I’ve tried the recommendations but can’t get it to work.

    Thanks v much

    #563622

    Hey obimedia2!

    You can do that in Dashboard > Settings > Discussion.

    Best regards,
    Elliott

    #563813

    Hi Elliott

    I’ve tried that but ‘Leave a reply’ / comment form fields is still on the blog page.

    On the Discussion setting page the only box ticked is Before a comment appears: Comment must be manually approved. I did that because the comment form is still showing on page.

    Thanks for your help

    #564027

    Hi!

    Please edit your post and click “Screen options” on the top right corner and check “Discussion” and scroll below your post content to disable them. This option overrides Settings > Discussion options.

    Best regards,
    Yigit

    #564125

    Perfect. Thank you Yigit.

    #564418

    Hi,

    Glad we could help :-)

    Regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.