Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1291166

    Hello – Is there a way to reduce the spacing between the Text Block and Easy Slider on my homepage at https://www.dominiquehurley.com ? I looked and none of the options are for padding. Is there a line of code I can put somewhere? If so, please explain in not-too-techy language. Thanks.

    Also, under my menu, there are 2 lines – so extra padding there too. Not sure why the 2 lines.
    screen shot of top of Homepage with 2 bars and too much space

    #1291751

    Hey dominiquehurley,

    Thank you for the inquiry.

    Have you tried moving the text block inside a column? That should decrease the space above the slider. You could also set a negative bottom margin to the column to pull the slider upwards, decreasing the space further between it and the text block.

    Best regards,
    Ismael

    #1291758

    Wonderful, Ismael. That worked. Thank you. What about those double thin grey lines at the top. I don’t remember seeing those before. Are they normal? This page, for example at Kriesi, has 1. I have 2. I see the screenshot I pasted from Dropbox didn’t work above, but it’s at the top of my homepage, under the menu. Thank you.

    #1292179

    Hi,

    Thanks for the update. Did you check your settings for the header height under Enfold->Header? If that is not the problem, then please include admin WordPress login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1292516

    Thanks Rikard – please see Temporary Login link in Private. There may have been a time when one of your team helped me shrink the header with custom code. I’d actually like it to return to your default bigger Fixed+Shrinking version. The important thing is I don’t want the 2 grey lines.

    I reduced the image size and so my opt-in will be above the fold. This may have been why I asked to have it shrunk years ago. Thanks again for your help.

    #1292947

    Hi,

    Thank you for the info.

    We set the Header > Header Layout > Header Size from slim to large to increase the height of the header, but it did not work. Only then that we noticed that the site is still using a very old version of the theme, v4.5.7. You will have to upgrade the theme to the latest version, 4.8.1, and toggle or temporarily disable the Enfold > Performance > File Compression settings afterwards.

    Best regards,
    Ismael

    #1292948

    Thank you. I will pass this along to a tech help I occasionally hire. It’s beyond my understanding. Thanks.

    #1293075

    Please see private content.

    #1293199

    Hi,

    Thank you for the update.

    Please ask the third party developer to download the latest version of the theme from your or their Themeforest account and upload it manually via FTP. This should work fine as long as they did not do massive modification to the core or parent files and that they have installed a child theme.

    For more info about FTP update, please forward the following documentation.

    // https://kriesi.at/documentation/enfold/theme-update/#update-via-ftp

    Best regards,
    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.