Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1400533

    Good morning,
    after the last update of enfold, under the product images in the woocommerce shop page an unwanted tile appears.
    I would like to have only the image of the product. How can this be done?
    screen of the shop page
    image detail

    i don’t know why images are not shown in this post, they can be viewed in your browser.


    Hey cappellettimax,

    Thanks for the screenshots. Could you post a link to where we can see the actual elements as well please?

    Best regards,


    Hello Rikard,
    this is the website:

    As you will see on the homepage, under each image, you will find a box where the name of the product, the price and the possibility of inserting it in the cart are usually reported. What we would like instead is to have only images of the products.


    Thanks for the screenshot and the link to your site, please try this css in your Enfold Theme Options ▸ General Styling ▸ Quick CSS field

    #top.home .template-shop.avia-content-slider .inner_product .inner_product_header,
    #top.home .template-shop.avia-content-slider .inner_product .avia_cart_buttons {
    	display: none;

    After applying the css, please clear your browser cache and check.

    Best regards,


    it works! Thanks!


    Glad we were able to help, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘How to display images correctly in Woocommerce Shop Page’ is closed to new replies.