Tagged: , , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #733060

    How is it possible to deactivate via CSS the delay, when i go with the mouse over a main-navigation element?

    Regards
    Ralf

    #734147

    Hey Ralf,

    That is not the expected behaviour of dropdown menus. Can you please try re-updating the theme via FTP and overwrite all files – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

    #736843

    Hi,

    I did it.
    But the same behavour as before.

    You have another idea?

    Best regards,
    Ralf

    #737237

    Hi Ralf,

    Can you please try de-activating all active plugins and check if that helps? Please make sure to disable CSS and JS minifying feature if you are using

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.