Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #1107294

    Hi guys,
    I just started with Enford and used the Health demo (https://kriesi.at/themes/enfold-health-coach/).
    I would like to customize my footer, so i can display some links and remove the “- Enfold WordPress Theme by Kriesi”.
    Any ideas how to do that ?
    If i go to WP menu Enfold > Footer, it seems i cannot find a way to add links or custom text.
    Please help. Thank you !

    #1107374

    Hey BlueMoon4000,

    If you want to remove the backlink then please put this in the copyright field:

    [nolink]

    If you want to add your own content to the footer then you can do so under Appearance->Widgets.

    Best regards,
    Rikard

    #1107464

    Hi Rikard, thank you for the guidance.
    Please advise how to change the Links in the footer socket. I see that the Health site has 2 links, which i would like to change to my own links.
    But i cannot find them after installing the site, and i do not know how to change them or add new.
    My second question is: can i add a little contact form in the socket (name | email | CTA) like in this website https://www.marieforleo.com. OR i need to consider doing this in the footer widget area?

    Please help me understand how far i can customize the socket without using CSS changes.
    Thank you in advance !

    #1107506

    Hey,

    1- Please go to Appearance > Menus and select Footer menu and edit as needed. If it is not created, please create it and check “Enfold Footer menu” under Menu Settings.

    2- It would be better if you considered using footer widget areas for that.

    Regards,
    Yigit

    #1108279

    Hi Yigit,
    When i go to Appearance > Menus i do NOT see Footer. Neither of these 2 show me an option of a Footer:
    – Appearance > Menus
    – Appearance > Customize > Menus.

    The only way i can see Footer is via Enfold > Footer. But there i cannot manage the links which are on the right side of the socket.
    See your documentation https://kriesi.at/documentation/enfold/footer/#copyrights-info: the so called “Copyright” filed does not give me access to the links which i see in the Theme that i installed.
    Please advise .

    #1108392

    Hi,

    The menu in the footer is assign using the bottom option under the menu in question under Appearance->Menus. Check which menu has Enfold Footer Menu checked under Appearance->Menus->Menu Settings.

    Best regards,
    Rikard

    #1108463

    Thank you Rikard.
    This solves my issue.

    Btw, is this described in your documentation ? I guess other people might have the same question.

    Kind regards,
    Atanas

    #1108535

    Hi Atanas,

    Great, I’m glad that you got it working. I’m not sure if we have exactly this in our documentation since it’s mostly WordPress behaviour and not really theme specific.

    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1118565

    Hey guys, i am having a problem with my blogs.

    When i create a new blog post, and publish it, it does NOT show the 1) featured image, 2) category, 3) tags, 4) social icons and 4) the “You may also like” section.

    I need to go back to the default WP editor, save my changes and publish. Then i can see the missing elements above.
    But those elements are from your theme, so i wonder, why i cannot see them when using your Advanced Editor?
    Please help .
    I cannot continue using blog posts in such a manner.

    P.S. How do i start a new forum topic? I could not find a way, that i way i am abusing my previous post.

    #1118672

    Hi BlueMoon4000,

    That is the default behaviour when using the Layout Builder for posts, you have to add everything to the post manually. Or switch to the default editor like you pointed out.

    If you need to start a new thread then there’s a big blue button on the top of each sub forum for that, or you can follow this link.

    Best regards,
    Rikard

    #1118725

    Hi Rikard,
    Please allow me to use this thread to finish my query. Next time i will start a proper ticket.
    RE “That is the default behaviour when using the Layout Builder for posts, you have to add everything to the post manually. “.
    How to add those elements manually? The 1) featured image, 2) category, 3) tags, 4) social icons and 4) the “You may also like” section.?

    Honestly, i cannot believe that such an expensive plug-in like ENFOLD, with so many features, will request me to start EACH blog post from scratch.
    Either i am not getting what i need to do, or there is already a How To document describing how to start a blog post.
    I am writing blogs on a daily basis, please don’t tell me I need to construct every blog post from scratch.

    #1119290

    Hi guys, please share with me your thoughts on my request above.
    I really need a decent solution.
    Please help.

    #1119299

    Hi,

    We do not have a solution for such feature request right now.
    What you might be able is to save those as templates and reuse it, after you create them one time?

    Best regards,
    Basilis

    #1119302

    Hi Basilis,
    Thank you for your answer.
    I have tried to use a ready-made posts as templates AND those that i currently adapted, but after cloning them and using the ENFOLD editor, things are the same i.e. i miss the important elements.

    Kindly note that i have warmly recommended your plug-in to fellow bloggers and now … i need to tell them “well you cannot create nice blogs – do them from scratch“. That is hurting my image.

    Let me propose a solution: I understand that you do not support this (obvious) feature. How about you make a video about HOW TO create a decent blog post and have the elements that are common? Like author, tags, categories, see also, etc?
    I hope you can do that and share it with me and the community.

    Please let me know what you think about that.
    Let us think of a solution together.

    #1119619

    hi looking at this thread i too want to get rid of the – Enfold WordPress Theme by Kriesi text at the bottom.

    but when i add the [nolink] text in the copy right section it clears everything including the text i did want to keep there, ie © Copyright – Portland House Associates Ltd

    how can i delete just the Enfold WordPress Theme by Kriesi text but keep the copyright text?

    thanks

    p.s is the only support for this theme on these forums? or can you email support?

    #1119873

    Hi,

    Honestly, i cannot believe that such an expensive plug-in like ENFOLD, with so many features, will request me to start EACH blog post from scratch.

    Sorry for the confusion. You don’t need to start from scratch if you’re using the default editor. And if you need to use elements from the builder, insert them using the shortcode generator or the blue wand in the editor toolbar. You have to enable the classic or default editor for that.

    If you ran into any issues, please refer to the documentation or open a new thread here in the forum. https://kriesi.at/documentation

    @benhasler: You can create a new thread or ticket here: https://kriesi.at/support/forum/enfold/#new-post

    Best regards,
    Ismael

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.