Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #353179

    When I migrated our website to Enfold many of the videos posted on our website defaulted to audio muted.
    What should we do to make the default of our videos unmuted?

    See our website: http://loudmouthgroup.com

    We are on:
    Enfold version # 3.0.1
    WordPress version: 3.9.2

    Thank you for your help.

    Deb

    #353388

    Hi debkeller!

    Please try Ismael’s suggestion here, https://kriesi.at/support/topic/background-video-with-no-sound/.

    Best regards,
    Elliott

    • This reply was modified 9 years, 3 months ago by Elliott.
    #360917

    Thanks, Elliot. Good tip on the color section; we’ll try that.

    The bigger issue for us, though, is that we have no video on a portfolio grid. Please see: http://www.loudmouthgroup.com/

    Thanks very much.

    #361043

    Hi!

    When clicking on the images in your portfolio grid the video opens up in lightbox. Are you trying to embed the videos instead?

    If that’s not it then take a screenshot and highlight what your trying to do so we can get a better idea.

    Best regards,
    Elliott

    #361084

    Hi Elliott–

    We want the behavior to be exactly like it is now, except with sound.

    –Deb

    #361492

    Hey!

    I hear the sound for your portfolio grid videos. Your referring to the video in the slider correct? Go ahead and try Ismael’s suggestion in the link in my first post.

    Cheers!
    Elliott

    • This reply was modified 9 years, 3 months ago by Elliott.
    #361688

    Ok, thanks. Could it be a setting on the browsers then? We tried on Chrome and Safari and got the same muted behavior. What’s weird is after unmuting one, the others then played with audio.

    #361969

    Hi!

    Please replace the code with this:

    'video_mute' => 0,
    'video_loop' => true,

    This should enable the audio for color section background videos.

    Best regards,
    Ismael

    #1213688

    Hi all,

    I have a video in the video player that is muted when autoplay is selected. How can I unmute this is the functions?

    Thanks,
    Leyden

    #1215600

    Hi @fulanoinc,

    Browsers prevent video autoplay when sound is enabled therefore videos are muted by default when autoplay is enabled.

    I am going to close this thread since it is pretty old. Please feel free to start a new one under Enfold sub forum if you have any other questions or issues :)

    Best regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘How Do I Unmute Videos’ is closed to new replies.