Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #503848

    I would like to remove the search icon from my main menu.

    How do i do that?

    #503889

    Hi elliotstiller!

    Please go to Enfold theme options > Header > Extra Elements and uncheck “Append search icon to main menu” :)

    Cheers!
    Yigit

    #893908

    So this info must have changed… there is no where to uncheck “Append search icon..” Help I need it gone!

    #893943

    Go to Enfold theme options -> Main Menu -> General and uncheck “Append search icon to main menu”

    John

    #893964

    Hi,

    @john: Thanks for helping out :)

    @jenna7: you should find it the location pointed by John :)

    Best regards,
    Nikko

    #1120809

    Hello.

    Sorry that I have to revive this quite old corpse but unfortunately the simple unchecking of “Append search icon to main menu” had no effect and the search icon was still present left from my main menu.
    I got rid of it by the CSS I found in this thread but is there any clue, why the checkbox didn’t do its thing?
    Also the CSS didn’t work if used in the Quick-CSS-Section. I had to paste is inside my style.css to get it done.

    Thanks for any ideas.

    #1120916

    Hi,

    Where can we see the issue? Please provide the actual link to the page. Are you toggling the File Compression settings after adding the code?

    Best regards,
    Ismael

    #1121483

    Hello Ismael,

    thank you for your quick response and sorry that it took me two days to respond. This time I’ll check the “Notify me…”-Box.

    Actualy there is no page left on my Website that still has the search-icon present.

    As mentioned implementing

    #menu-item-search {
    display: none;
    }

    into my style.css-file worked well.

    To your Question – nope, i didn’t changed anything on the File Compression settings neither before or after adding the Code to the Quick-CSS-Box. It was activated as it is by default.

    Best regards

    #1121520

    Hi sickofthisall,

    Does this resolve your issue or do you need more help?

    Best regards,
    Victoria

    #1121551

    Hey Victoria,

    the problem is solved. Thank you for asking.

    It was merely just for better understanding of the Quick-CSS-Box and the system behind the checkbox “Append search icon to main menu” and why it, in my case, won’t work without implementing custom CSS.

    I guess the activated compression could be a reason why the CSS didn’t work using the Quick-CSS option. If I got some more time I will try to rebiuld my process and start all over again with first deactivating the compression an reactivating it after im done with the CSS.

    Best regards,
    Heiko

    #1121595

    Hi Heiko,

    While you’re working on the website you need to disable caching and compression. When you’re happy with the results of your changes you can activate those settings again.

    Glad you got it working for you! :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1161263

    menu-item-search {
    display: none;
    }

    This works on desktop version but the search icon is still visible on mobile devices.
    Can you offer a fix pls?

    #1161718

    Hi magpie6,

    Please try this instead:

    #menu-item-search {
      display: none !important;
    }

    Best regards,
    Rikard

    #1161799

    Perfect. Thank you.

    #1193672

    I cannot remove the search icon. I unchecked “append search icon” Right now it is hovering over the WOOCOMMERCE shopping cart. I would love to move the shopping cart as well.

    #1193675

    Hey donnakaz,

    Add this to quick css:

    #menu-item-search{
    display:none!important;
    }

    Best regards,
    Jordan Shannon

    #1193693

    Thanks Jordan…but do I add this under themes “additional CSS’? Otherwise I don’t know where to add it.

    #1193695

    Tried to add in “addtional CSS in theme didn’t work. Where is “quick css located? Thank you.

    #1193697

    Tried quick CSS in general styling tab of ENFOLD and it didn’t work there either.

    #1193698

    Hi,

    Did you clear the cache a few times over? Provide a screenshot of what you need removed.

    Best regards,
    Jordan Shannon

    #1193871

    the upper right hand corner still has the search icon. I am trying to get a screenshot to attach. DK

    #1193924

    Hi,

    You can use the following for a screenshot:

    https://snipboard.io/

    Best regards,
    Jordan Shannon

    #1193958

    Thanks – it worked!

    #1194038

    Hi donnakaz,

    Let us know if you need further assistance.

    Best regards,
    Nikko

Viewing 24 posts - 1 through 24 (of 24 total)

You must be logged in to reply to this topic.