Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1158675

    Hi guys,

    I have switched the Editor to the Block Editor (from the Classic one) under Theme Options. Cleared all caches and when I attempt to create a new post, I get a black screen.

    What am I doing wrong? What are the steps to follow? I tried installing the Classic Editor plugin and switching Enfold options to Block, that showed Classic Editor | Classic Editor and ALB Editor under each page (yep for some reason Classic editor showed up twice)

    I would really like to start building posts with the Block Editor. Yoast has a lot of great markup for this editor but not for the Classic one anymore and I want to take advantage of it.

    Your guidance is more than welcome (testing on Staging until I get it right) ;)

    Thanks,

    Havi

    #1158983

    Hey havi,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1159258

    Hi Rikard!!

    Sending you the credentials. It’s s Staging environment so, feel free to activate the Classic Editor Plugin, if you want to see what it looks like and the same goes for the selected Enfold editor. I can always refresh the Environment from backup or from the Live site if things go really bad ;) But I don’t think so. The only thing I saw is pages going blank.

    Also, Kinsta does not cache this environment but there’s a cache button on the Admin area if you want to clear the natural caching of Nginx.

    Let me know how I can help!

    Thank you!

    Havi

    #1159711

    Hi,
    Thanks for the login, I see you are getting this error:

    Failed to load plugin url: /wp-content/plugins/easy-social-share-buttons3/lib/modules/pinterest-pro/assets/tinymce-essb-pp.js

    2019-11-24-162620
    So I disabled it and enabled the block editor, and now it works.
    Please see link in Private Content area.

    Best regards,
    Mike

    #1159732

    Thank you, Mike!!

    This is a bummer… I will have to bring this up to the ESSB plugin developers… let’s see if they can fix it.

    Quick question… am I dreaming or I am now able to use the ALB inside of Gutenberg? Meaning, I can switch to the Advanced Layout editor? (btw, Gutenberg is horrible – lol – you really have to get used to it)

    I’ll keep you posted of the ESSB Plugin reply (just in case other people use it too)

    Havi

    #1159798

    Hi,
    Thank you, when you open a post or page you do have the option to switch to ALB within Gutenberg, just as you did within the Classic Editor, but I advise not to switch back and forth between Gutenberg or the Classic Editor & ALB, they are not interchangeable.
    You can add ALB shortcodes to Gutenberg or the Classic Editor.
    I agree about Gutenberg.
    Please try disabling all of your plugins and any custom functions and scripts, and then enable ESSB to see if you have the same error as in the screenshot, sometimes these errors are actually from another plugin.

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.