Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #694825

    I have the preloader set up to only show on the homepage, however, I want to disable it on mobile.

    #695020

    Hi iedigitaldesign!

    Please try adding following code to Quick CSS in Enfold theme options under General Styling tab

    @media only screen and (max-width: 768px) {
    #top .av-siteloader-wrap { display: none !important; }}

    Cheers!
    Yigit

    #695641

    Worked perfectly! Thank you.

    #695647

    Hey!

    You are welcome!
    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Cheers!
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘How do I disable the preloader on mobile devices?’ is closed to new replies.