Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #766943

    Hi,
    I’ve come across a new problem when updating my Enfold theme: the home page slider is misfunctioning.

    The slider itself is no longer slim and panoramic but display my images like bulk, square pictures, leaving empty, white spaces on both sides. In short, it does not display my images like in the demo. You can check what it looks like here: http://www.ressources-formation.net

    Could you please help me solve this problem?

    Thanks very much in advance

    #767471

    Hey Patrick,

    Can you please update Enfold to the latest version 4.0.4 – http://kriesi.at/documentation/enfold/updating-your-theme-files/ which was released today that has the updated LayerSlider 6.2.0? :)

    Best regards,
    Yigit

    #767548

    Hi,
    Thanks for your anwser.

    I updated both theme and LayerSlider but there is still no difference. What can I do?

    Thanks for your help

    #768112

    Hi EmiGrandOuest,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look.

    Best regards,
    Victoria

    #769541

    Hi,

    Have you had my latest mail with my credentials? Doesn’t look like it as I can’t find any trace of it in my account.

    Here it comes again (see below).

    Thanks for your help.

    #770511

    Hi,

    Thanks for that, though the details don’t seems to work. Could you check and verify please?

    Best regards,
    Rikard

    #770602

    All right, sorry about that.

    Could you please try with these other credentials (see below)? I’ve just checked them and they are OK.

    Thanks for your help

    #770937

    Hi,

    Thanks for that, login is working. We released another update yesterday, so first off, could you try updating to 4.0.5 please?

    Best regards,
    Rikard

    #770940

    All right, I’ll try that and let you kow if it works with your new release.

    Have a nice day

    #771148

    Hi,

    Great, let us know how you get on with it.

    Best regards,
    Rikard

    #771437

    Hi, again

    I did the update… but to no avail.

    Could you please help me sort this out?

    Thanks for your help

    #772841

    Hi,
    I can see someone today has tried to solve my problem with LayerSlider… but did not do it properly.

    The screen has indeed been reduced but in tne process, my images have been grossly enlarged: they are now blurred and badly cropped.

    Could you please manage to fix that and do it properly? Blurred and badly cropped images are bad… for my image.

    One last question: what was/is the problem? I was so far very satisfied with your theme but these latest trouble, inherent with the latest updates, are really disappointing;

    Hope you will sort this out quickly, thanks for your help

    #772861

    Hi again,
    Things are getting worse: I cannot get my hand on the layerslider, it shows previews which are not respected on the homepage.

    My main problems as of now: getting images neat with no blurring effect; centering images as I want… and understanding how this damn slider works…

    The documentation cannot really help: i went through it but could not fin answers to my problem. Besides, it’s in English and technical, a double difficulty for us, non-English speakers.

    PLEASE HELP!

    #773672

    Hi,

    I’m sorry for the late response. I’m trying to login to the site but the login credentials (both of them) are not working. Please check it carefully. And if you have the time, please try to toggle the options in the Slider Settings to refresh the slider. There are new available options in the latest version of the plugin.

    Best regards,
    Ismael

    #773802

    Hi,
    Thanks for your answer.
    I did change the credentials yesterday as I saw some entering the site from Kiev, Ukraine, and I did not know whether it was a hacker or not!
    Concerning your tips, I don’t know what you mean by “toggling the options”. Could you please be more specific?
    My main problems:
    – getting proper resolution for the images shown in LayerSlider;
    – getting proper focus (controling it) in LayerSider;
    – understanding how the LayerSlider works.

    Please find below new credentials.
    Thanks for your help

    #774816

    Hi!

    I’m sorry but that is still not working. Please check it carefully. By “toggle”, I mean selecting another option in the Slider Settings then reverting it back to the previous one.

    Cheers!
    Ismael

    #774864

    Sorry, my mistake!

    Try again with the credentials below (I’ve checked and it works).

    My main problem now: how can i control the display of the pictures in the main slider and not have what I get now: badly centered pictures with a blurred effect. Any control on the zoom in/zoom out of these pictures in the options ?

    Thanks for your help

    #775776

    Hi!

    Looks like you managed to fix the issue by setting the slider background image > size to “cover” instead of “stretch”.

    Best regards,
    Ismael

    #775901

    Hi,
    Thanks for your answer.

    Sorry to insist, but I don’t get the support I’m expecting from you people. Could you please:
    – explain specifically the setting I should choose to get the proper size ansd the proper resolution. What I’m getting now are images fitting the layer box but completely blurred and this is not acceptable, especially as everything was fine before the latest upgrade;
    – tell me what are the diffrences between inherit, auto, cover, contain and stretch / how does that wordk between size and position.

    Thanks, have a nice day

    #775919

    Hi,

    To answer your question about the background sizes, this link should help you: https://www.w3schools.com/cssref/css3_pr_background-size.asp

    Best regards,
    John Torvik

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.