Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #1272293

    Temp log in in private.

    I know that setting polylang with “The front page url contains the language code instead of the page name or page id ” then the different home page will show only the language two letters initial.
    So why the slug is still getting automatically the page title (or whatever you wanna type instead of it), even though the page url is not showing it?
    (and yoast is also analysing the slug)



    Hey Daniele,

    Thanks for the login. I can only see and when visiting your home page, depending on which language is active. Could you try to explain the problem a bit further please?

    Best regards,


    In private I attached two shots of english and italian(main) homepages
    As you can see on the right, the slug is not empty like it used to be before.
    Actually it doesnt give any issues, I am just curious about since I used it for other websites with Enfold and I never noticed that.




    Thanks for that. I’m not sure exactly what you are asking here, but the slug will never show on the front end if the page in question is set to be the home page. The page will still have a slug though.

    Best regards,


    Hi Rikard
    I am not talking about front end but on the page editor. It’s a curiosity, more than a necessity.

    With exactly the same setting one of the website I’m working on shows this slug
    but if I switch from block editor to WP editor
    the slug disappear from the yoast window but appears muck lower in a box content.

    BUT on the other website (no slug) with Block Content Editor but Classic Editor plug in activated, no slug info at all

    What’s the difference between using the plug in or just switch the theme editor option ?



    There are layout differences between the classic and block editor, but I can’t give you an answer as to why you out get different results with the same settings. The theme doesn’t influence where Yoast is placing their components, so if you need further help with this, then please try reaching out to their support.

    Best regards,


    Thanks Rikard
    so with the plug in Classic editor activated, the enfold general setting is override?



    Thanks for the update. I’m not sure I understand your last question, could you try to rephrase it please? If you are referring to the classic editor plugin, then you shouldn’t need it, since the theme offers the same functionality.

    Best regards,


    Ok so the theme with editor layout offers same functionality as that plug in right?


    Hi Daniele,

    Yes, it offers the same functionality, you just need to set this in Enfold > Theme Options > Select Your Editor, then set this to Use WP Classic Editor (which is equivalent to the Classic Editor plugin).

    Best regards,


    Ok thanks!



    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.