Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1115601

    Hi,
    I’m using a fullscreen layerslider on my homepage. In my opinion the display mode on mobile devices was too small (especially smartphones). Therefore I increased the background images, the layers and the headlines. I have only one problem: The line-spacing of the h1 ist too small. May I correct this with css code?

    Best regards,
    Sonja

    #1116314

    Hey Sonja,
    Sorry for the late reply, have you tried changing the line-height in the slide layer under styles?
    2019-07-06-130129

    Best regards,
    Mike

    #1116954

    Hey Mike,
    yes, I tried to change the line-height, but it doesn’t work. The responsive layout pushes them together.

    Best regards,
    Sonja

    #1117239

    Hi,
    Please try this code in the General Styling > Quick CSS field or in the WordPress > Customize > Additional CSS field:

    @media only screen and (max-width: 767px) { 
    #top.home #layerslider_3 > div.ls-inner > div > div:nth-child(22),#top.home #layerslider_3 > div.ls-inner > div > div:nth-child(7),#top.home #layerslider_3 > div.ls-inner > div > div:nth-child(12),#top.home #layerslider_3 > div.ls-inner > div > div:nth-child(17){
        top: 253.082px !important; 
    }
    }

    Best regards,
    Mike

    #1118065

    Hi Mike,
    I tried a l lot and changed different settings. Now I got it, but thanks for your help.
    You can close this topic.

    Best regards,
    Sonja

    • This reply was modified 2 months, 1 week ago by  wpsonja.
    #1118074

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘HL in LayerSlider on mobile devices’ is closed to new replies.