Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1051428

    Good afternoon,

    In topic #1042049 we were succesful hiding the reactions at the blog. Please could you advice how also to hide the dates?
    Could you als advice in hiding both at the categorie pages?

    Thanks in advance, Bert

    #1051824

    Hey Bert,

    Please elaborate on the issue let us know exactly what date are you referring to? and provide a precise link to the page, showing the elements in question? We need to be able to inspect them in order to help :)

    Best regards,
    Vinay

    #1052110

    Hello Vinay,

    http://dev.molius.nl/relatietherapeut-blog/ (please hide date)
    http://dev.molius.nl/category/for-you-magazine/ (please hide date & number of reactions)

    Thanks in advance, Bert
    PS: Shortly the website goes live. In that case use https://molius.nl/relatietherapeut-blog/ and https://molius.nl/category/for-you-magazine/

    #1052406

    Hi Molius,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    #top.blog .avia-content-slider-inner .slide-meta,
    #top.archive.category .avia-content-slider-inner .slide-meta {
      display: none;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1052519

    Hello Victoria,
    This works fine. I forgot only the blog article pages. They show also in the bottom other blog article photos which show still the date. Can you send some css in order to hide that also?
    Thanks in advance

    #1052520
    This reply has been marked as private.
    #1053120

    Hi Molius,

    You should go to the Theme option > Blog layout and uncheck the Show post date box
    Image 2019-01-12 at 15.18.04.png

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1055160

    Hello Victoria,
    Thanks for your answer. The number of reactions and dates below the images are dissappeared at the main blog page and the category pages but at the end of any blog post page there are still dates.
    Everything is unchecked at the emntioned theme option.
    Please provide me some CSS?

    Thanks in advance, Gr. Bert

    #1055675

    Hi Molius,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    .single.single-post .avia-content-slider .slide-meta {
      display: none;
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1057162

    Good morning Victoria,

    Thanks! Great job!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.