Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #844756

    Hi,

    Since the new Enfold version 4.1.2, the mobile menu behaves somewhat different from before. I know there are a few bugs which will be solved with the next update. Meanwhile I would like some help with the following:

    We need to hide the social media icons in the top bar on tablet and mobile. For tablet I was able to figure out the following workable code in CSS:

    .responsive.html_mobile_menu_tablet #top .av-logo-container .main_menu .social_bookmarks {
        display: none !important;
    }

    However, I cannot find the code for mobile. Mobile in portrait screen (smaller) is ok, but mobile in landscape screen (wider) is till showing the social media icons.I assume in a.m. code ‘tablet’ needs to be something else, but can’t find it through Firebug…

    Please advise.

    Thanks & regards,
    Monique

    #844770

    Hey Monique,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child theme’s style.css file:

    @media only screen and (max-width: 990px) {
    .main_menu .social_bookmarks { 
    display: none !important; }}
    

    Best regards,
    Yigit

    #844787

    Hi Yigit,

    Thanks for your reply.

    That also works only for my tablet (like my own code) but not on mobile wide screen. I am using Chrome on my mobile. Perhaps it is different on iPhone?

    Please advise.

    Regards,
    Monique

    #844789

    Hey!

    Please change the code to following one

    @media only screen and (max-width: 990px) {
    .social_bookmarks { display: none !important; }}

    If that does not work either, please post temporary admin logins here privately so we can look into it.

    Cheers!
    Yigit

    #845253

    Hi Yigit,

    Unfortunately it still doesn’t work…

    Please find login details below.

    Thanks & regards,
    Monique

    #845335

    Hi,

    It does work fine on my end on screens smaller than 990px. I changed the screen size to 1024px. Please review your website

    Best regards,
    Yigit

    #845736

    Hi Yigit,

    Yip, seems to works fine now. I don’t fully understand why 1024 px (I set hamburgermenu for mobile and tablet in Enfold options – under 990 px I believe), but hey it works!

    Can you flag this topic as closed please?

    Thanks a lot and have a nice day!

    Regards,
    Monique

    #845738

    Hi,

    990px or 1024px are screen widths :)
    You are welcome Monique! Glad we could help! Let us know if you have any other questions or issues and you too have a nice day!

    Best regards,
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Hide social media icons in top bar on mobile’ is closed to new replies.