Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #318833

    “normal” posts have the checkbox “don’t show featured image on single post” but I cannot find this when I use projects, so when I click on a portfolio grid the featured image is also shown in the detailed, single view… how to get rid of this?

    #318981

    Hi,

    Can you post the link to your website please?

    Regards,
    Josue

    #319053

    no website to show so far, I need to solve this issue first… I want to create a site for a musician with a lot of projects – what I saw is that with blog posts you have this option (disable featured image for single page) but for projects (which – more or less – are also posts ) there is not such an option. So you have the same image in the portfolio grid and on the corresponding single page; I don’t want the featured image for projects to be shown…

    #319145

    Hey!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab

    .single-portfolio .wp-post-image {
    display: none!important;
    }

    If that does not work, we are going to need to see your website.
    Regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.