Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1184124

    I like to hide the date from a blog overview (blog post).
    It’s disabled in enfold / blog-layout. Do I need to change anything else ?

    #1184488

    Hey Pivou,

    Please try the following in Quick CSS under Enfold->General Styling:

    .blog .slide-meta {
      display: none;
    }

    Best regards,
    Rikard

    #1184643

    Thank you. This works for the blog slider. but I was searching for blog post.
    Any tips appreciated.

    #1184811

    Hi Pivou,

    Could you please attach some screenshots of the issue?

    I looked at a few blog posts but did not see the dates there.

    Best regards,
    Victoria

    #1185267

    Thank you, the date is hidden now here, too (I guess it related to cache…).

    #1185380

    Hi Pivou,

    We are taking the feature requests here. I am not sure what is not working for you there now.

    Could you please attach some screenshots of the issue?

    Best regards,
    Victoria

    #1186099

    Sure see Private Content

    #1186364

    Hi,

    Thanks for the clarification. That won’t work since you have the the page in question set as your blog page in the main page of the theme options, please unset it there if you want to use your own layout for the blog page.

    Best regards,
    Rikard

    #1186432

    Thank you for the information. This explains why the headline is missing, aswell.

    #1186900

    Hi,

    Yes, it’s the same reason :-)

    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.