Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1020241

    Hi
    I just installed the Real Simple SSL plugin which I have used on other sites without problem. When I activated it on the site below, it changed the layout so that my 1/5, 3/5, 1/5 columns are displaying full screen as is my sponser area where all the logos are in one huge column instead of 4. The backend looks the same. Can you see what is happening here? If I disable the plugin it’s still messed up.
    site is LIVE!

    thanks
    Nancy

    NOTE: I just did some testing re: another thread – if I change the first column from “individual height” to “equal height” I get this: https://imgur.com/NyaoK4I with the middle column is too narrow – it should be the width of the heading text – what is going on?

    *I also reinstalled enfold and WP, still the same. The Real Simple SSL support guy was mystified. Disabled plugins, same. Javascript seems to be no errors.

    • This topic was modified 5 years, 7 months ago by Munford.
    #1020931

    Hey Munford,
    Sorry for the late reply, I took a look at your site and found the first rule in your style.css was setting your columns to 100% wide.

    .responsive #top .container .av-content-small, .responsive #top #wrap_all .flex_column, .responsive #top #wrap_all .av-flex-cells .no_margin {
        margin: 0;
        margin-bottom: 40px;
        width: 100%;
      }

    I commented this rule out and now your site is working correctly again. Please clear your browser cache and check.

    Best regards,
    Mike

    #1021023

    Hi MIke

    that’s strange – I didn’t make any changes to that css and the site was working fine before – but big thanks for your help!
    best
    Nancy

    #1021038

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘HELP: SSL changed columns layout’ is closed to new replies.