Tagged: ,

Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #789107

    HI!
    I was adjusting font size in the header and of the theme.. Then tried to update and .. the theme crashed!!! Jaix!
    Tried to restore a previous version from 5 days ago.. same! Keeps reloading and the page is down!
    If I go into the page with the default editor there is NOTHING!!! All my work.. GONE????!!!
    Oh my God! My client is going to kill me if I can’t fix this!!!
    Please Please help!!!
    The page is password protected so if you can help, please email me (Email address hidden if logged out) with ENFOLD HELP in the subject and I’ll respond with the link and password.
    Thank you!!!
    Kind regards
    Ingo

    #789131

    Can you contact the hosting company and have them restore the site to a week ago or more?? I feel your pain!! Maybe the server reset while you were adjusting the theme just by coincidence – it happened to me once.

    #789147

    Hi.
    Thanks for the reply.
    I tried to restore based on the automatic wordpress backups. Didn’t work.
    I’ll call them tomorrow.
    Cheers
    Ingo

    #789187

    Hi ingozen,

    The page loads, but there is no content, just the header and the footer. Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look.

    Best regards,
    Victoria

    #789197

    Hi Victoria.
    Ok. Thank you! :)
    Regards
    Ingo

    #789198

    Let me know if I need to reset the whole site to friday’s status or if you can fix it. As said.. extremely urgent. Thank you again!

    #789224

    Status please! Thank you!

    #789242

    PLEASE RESPOND!!! MY CLIENT IS EXPECTING THE PAGE TO BE UP MONDAY MORING HERE IN GERMANY: IN 8 TO 10 HOURS!!!

    #789263

    ingozen – You need to log in via FTP, go to website > wp-content > themes > enfold child > edit style and remove any edits you made to this file via WP admin (appearance > editor) if you did. The most likely cause (if you’re receiving a 504 error) is that there is some wrong syntax in your stylesheet or functions.php. If the change you made was directly in the Enfold theme settings you are going to have a harder time. To at least be able to access the site (so you can see the work is still there) you can disable the current theme by going to the Enfold theme file via ftp as mentioned above, and just change the theme folder name from Enfold to Enfold.old and then you should be able to log into WP.

    #789296

    Hi,

    Thanks for the login details, you are getting a 404 error on a WordPress file, please see private. What exactly did you add to the page before it started acting like this? Please note that when you reply to your own topic it will be sent to the back of our support queue, so try not to do so if you need help fast.

    You could try to activate debug mode in order to see shortcodes (if they will load), then copy the shortcode to a new page: http://kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/

    Best regards,
    Rikard

    #789585

    HI!
    I adjusted the font size and weight for Enfold (theme settings). Worked.
    The second page http://pentacode.co/funktionen also still works. It’s just that somehow the main page didn’t save correctly. I also get this error message from the layer slider WP plugin:

    It seems there is a server issue that prevented Layer Slider from saving your work. Please check Layer Slider -> System Status for potential errors, try to temporarily disable the theme/plugins to rule out compatibility issues or contact your hosting provider to resolve server configuration problems. Your http server thrown the following error: NOT FOUND

    Can I make another page with the code from previous wp auto saves?

    This is the beginning part of the code..
    [av_layerslider id=’5′]    
    [av_section min_height='' min_height_px='500px' padding='huge' shadow='no-border-styling' bottom_border='no-border-styling' bottom_border_diagonal_color='#333333' bottom_border_diagonal_direction='' bottom_border_style='' id='' color='main_color' custom_bg='' src='https://pentacode.co/wp-content/uploads/2017/04/Card3.jpg' attachment='3847' attachment_size='full' attach='parallax' position='top center' repeat='no-repeat' video='' video_ratio='16:9' overlay_opacity='0.5' overlay_color='#754c24' overlay_pattern='' overlay_custom_pattern='' av_element_hidden_in_editor='0']    
    [av_hr class='invisible' height='100' shadow='no-shadow' position='center' custom_border='av-border-thin' custom_width='50px' custom_border_color='' custom_margin_top='30px' custom_margin_bottom='30px' icon_select='yes' custom_icon_color='' icon='ue808' font='entypo-fontello' admin_preview_bg='']    
    [av_one_fifth first min_height='' vertical_alignment='' space='' custom_margin='' margin='0px' padding='0px' border='' border_color='' radius='0px' background_color='' src='' background_position='top left' background_repeat='no-repeat' animation='' mobile_display='']  

    #789591

    Also, I can go into the revisions of the page in wordpress and the code is still there. The question is why it doesn’t load!

    #789596

    And I’m not using a child theme.

    #789597

    Perhaps you could to the debugging for me as I don’t know what I’m doing there? :)

    #789608

    Also tried to make a new page and paste the code in the normal editor under text – but when I then activate the advanced layout builder it doesn’t load the page. So does that mean there’s an error in the code or you just can’t do it like that? Is there a way to replicate the page based on the code that will work? Thanks!

    #789761

    Hi ingozen,

    The correct shortcode for Layer Slider is [layerslider id=”5″]. Please try to recreate the page again, just use this shortcode for Layer Slider.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #789801

    How do I recreate the page from the code? That is my question? It contains like more than 50 hours of work!
    That’s the code in the code box, but the theme code within wordpress reviews looks like that.

    #789828

    And why can’t I restore from previous wordpress backups??? The page just keeps loading!

    #789879

    The problem seems to be coming from the layer slider which I can’t update. Gives error messages! Is there a way to remove it without loading the avia builder? Can I edit the wordpress page without loading the Avia Layout builder? If I go to the default editor there is NOTHING on the page. What’s the name of the file the avia creates and in which directory do I find it so I can remove the shortcode for that slider. That’s probably why the page is not loading.
    PLEASE RESPOND !!! THANK YOU!!! SOMEONE WHO KNOWS THIS STUFF!!!

    #789983

    Hi,

    You can enable the debugging mode to see all the shortcodes without load the advanced builder following this article: http://kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/

    Best regards,
    John Torvik

    #790163

    Hi John!
    And how am I gona do that? I don’t even know if the theme is using a child theme or not! (So which option?)
    And messing with the functions.php file etc.. that’s pretty risky! If I make a mistake .. it’s ALL GONE!
    Now at least my other pages still work.
    Could you help me out and do that for me? Please?!
    Thank you!
    Regards
    Ingo

    #790164

    PS Ich spreche übrigens auch Deutsch.

    #790253

    PLEASE RESPOND!!! URGENT! CLIENT WAITING!

    #790254

    POSSIBLE TO CHAT???

    #790274

    Hi,

    We don’t offer chat support, but we will try our best to answer you as quickly as we can, as we are also supporting other Enfold users.

    I could see this error in the backend:

    PHP version 5.3.0 or above is required for "Master Slider" plugin

    Can you try to upgrade your php to atleast version 5.6, Layerslider also don’t work properly below php 5.3 which might be the cause of the problem. Can you also give us ftp access? so we can try to check for php errors and try to debug it.

    Best regards,
    Nikko

    #790289

    BOY is this frustrating!!! HELP!!! I tried adding the function as described in the function.php site

    after

    if(isset($avia_config[‘use_child_theme_functions_only’])) return;
    /*
    -> NO EFFECT
    Then I tried to put it before the /* … and my entire site did not load! YAIXXX! Glad I had renamed the original and saved it so I could restore it.
    So what’s the play here? Anybody gona help me or am I just stranded here with an angry client and having to rebuild a page that cost me about 50 hours?

    #790290

    ah right, so this crashed the site:
    */

    if(isset($avia_config[‘use_child_theme_functions_only’])) return;

    //set builder mode to debug
    add_action(‘avia_builder_mode’, “builder_set_debug”);
    function builder_set_debug()
    {
    return “debug”;
    }
    /*

    #790322

    Hi,

    We are willing to help you that’s why I asked for the ftp access, so I can also check it. Based on what you posted I could say the single and double quotes would probably crash the site, you might want to manually replace the single and double quotes.

    Best regards,
    Nikko

Viewing 28 posts - 1 through 28 (of 28 total)

You must be logged in to reply to this topic.