Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1026247

    Hello,
    I just checked a site I haven’t worked on for a month. Now, after the update to Endfold 4.5, my linked images in the sliders have an really ugly milky overlay that even overlaps the smaller sliders by about 25% on both sides. Yuck. I have disabled the option of showing overlays in slider options, but that does not change anything.

    https://prnt.sc/la7yyd
    https://prnt.sc/la7zid

    Please help, the customer – and myself! – is VERY unhappy with this!

    Thanks for a quick solution,
    Olaf

    • This topic was modified 8 months, 4 weeks ago by  keydeelang. Reason: Regular linked images show overlay as well, not only slider-images
    #1027313

    Hey keydeelang,

    Can you disable all cache and performance and then try re-generate it.
    Let us know if that would work/

    Best regards,
    Basilis

    #1030370

    Thanks, Basilis,
    I disabled each and every plugin: no change to the annoying on-hover behaviour. Please try again, this does not look good at all!

    Plus our developer looked into the code, he found no way to disable the white overlay. Why not make it a choice in the backend? If I don’t want it I uncheck «show white overlay». But we cannot find any such option…

    In the changelog for version 4.5 I find this listed:

    – fixed: an issue with image overlay display

    Not yet fixed in my experience…

    Thanks,
    Olaf

    • This reply was modified 8 months, 2 weeks ago by  keydeelang.
    #1030845

    I found the source for this: it’s in this experimental feature section of the theme’s layout preferences (see image).
    I unchecked the overlay section and got the icon back. Not in the same sizes as before, but still…

    You should know your own theme a little better, I might want to say.

    Experimental theme options settings that caused problem

    https://postimg.cc/GHKzzX3z

    • This reply was modified 8 months, 2 weeks ago by  keydeelang.
    #1032353

    Hi,
    Thank you for sharing your solution, this is indeed a new feature.
    Unless there is anything else we can assist with on this issue, shall we close this then?

    Best regards,
    Mike

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.