Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #921940

    Hi there,

    I have an urgent issue to solve. My tab section with images looks perfectly on desktop but in mobile, one of the images show under the main line.

    Within the CSS cutomization in enfold admin panel I´ve incluede this code to downsize my images.
    .av-tab-section-image { width: 45px !important; margin: 0 auto;}
    I deleted it but the problem still there!

    Please help! Thanks indeed

    #921956

    Hey Jaime,

    So the code above you tried did not solve your issue? I’m not seeing the images being cut off on mobile.

    Best regards,
    Jordan Shannon

    #921958

    It does not solve the 2 lines problem. This is how it looks on mobile.

    View post on imgur.com

    #922095

    Hi,

    I checked the page you posted using my android phone and I can’t see the issue, is this already fixed? if not are you using iphone?

    Best regards,
    Nikko

    #922287

    Hi Nikko thanks for your quick answer. You are rigth. Just happen in Safari browser on Iphones. How can I solve this?

    #922559

    Hi,

    You can perhaps try to use device detection and call css from there if you have a bit of JavaScript and PHP know-how:

    https://www.kevinleary.net/ (Purchase code hidden if logged out) /

    Best regards,
    Jordan Shannon

    #924712

    Sorry I do not have that knowledge. It is weird that enfold template is not responsive and works perfectly for ios. Please help. What would you recommend?

    Best, Jaime.

    #925723

    Hi,

    It works for mobile, but what you need does go a step forward so it requires different things, that is why it does require to do those changes based on what Jordan says.

    Best regards,
    Basilis

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.