Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #776629

    If you look at the top of the page linked in private content, you will see that the heading doesn’t show on mobile. Also, the same thing happens on my contact page. What am I doing wrong? Thanks

    #776772

    Hey Kieran,

    I noticed that you are using a caching/minify plugin. Would you mind opening your plugin’s settings page and temporarily deactivate the caching of your site? Then please try to clear your browser cache and hard refresh the site (Hold CTRL + SHIFT + RELOAD) to see if that solves the issue.

    If you still need help, then please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Andy

    #777517

    Hi Andy thanks for your response. I’ve deactivated my caching plugin and cleared my browser cache, but unfortunately on mobile view the headings still aren’t visible.

    Feel free to have a look, details in private content. Permission granted.

    #777939

    Hi,

    use this code inside Quick CSS field:

    @media only screen and (max-width: 767px) {
    .responsive #top .container .av-content-small, .responsive #top #wrap_all .flex_column, .responsive #top #wrap_all .av-flex-cells .no_margin {
    top: 50px;
    }}

    and adjust if needed.

    Best regards,
    Andy

    #778182

    Thanks, Andy. Unfortunately that code had no effect. Also, what is the reason for this happening? Surely this should work without me having to add to my quick css?

    #778205

    Hi,

    I have tested this code and it works 100% please make sure to purge browser cache in plugin caching settings and deactivate it.
    If you are using CloudFlare enable developer mode.

    @media only screen and (max-width: 767px) {
    #top #wrap_all .av-inherit-size .av-special-heading-tag {
        font-size: 1em;
        margin: 50px 0 0 0;
    }
    #av_section_1 main {
        padding-bottom:0!important;
    }}

    Best regards,
    Vinay

    #778212

    Fixed. Thanks!

    #778250

    Hi!

    happy we can help.
    Please feel free to let us know if there is anything else we can do for you.

    Thanks a lot

    Cheers!
    Basilis

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Headings not showing in color section mobile’ is closed to new replies.