Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #915931

    Hi, I’m noticing that changing the “Header Visibility and Transparency” setting for my blog page is not producing any difference in how the header bar shows up. Any setting just remains the same. Can you please help. Thank you.

    http://gazinginward.com/blog/

    #915933

    Hey theonlykieran,

    Please try updating the theme to the latest version (4.2.4) to see if that helps: http://kriesi.at/documentation/enfold/updating-your-theme-files/. Also, are you clearing the cache from your caching plugin and browser after you make changes?

    Best regards,
    Rikard

    #915944

    thanks, i just updated and it’s still ignoring setting. Even if I select “Hide Header” it continues to show up, and the padding/spacing is strange. Huge amount of space beneath logo.

    #915946

    and yes, i cleared cache

    #916077

    Hi,

    I changed the header behaviour on your front page to the default one and that works without any problems. Could you let us know how to reproduce the problem?

    Best regards,
    Rikard

    #916175

    The homepage is different for some reason. The homepage setting works as expected.

    But check it out on the blog. Any setting will be ignored.

    Thanks.

    #916176

    on blog you will see that I have it set to “Hide Header”, but it is showing.

    http://gazinginward.com/blog/

    #916508

    Hi,

    Ah ok, I see. Then you will need to unset the blog post page in the theme option, then use the Layout Builder and the Blog Posts element instead on that page.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.