Tagged: 

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1094188

    Hallo liebes Kriesi-Team,
    ich habe von enfold das Theme “Church” verwendet. Hier ist es so, dass die Body-Sektion in den Header hineinragt, d.h. der benutzerdefinierte Außenabstand der Spalte ist auf Minus gesetzt.
    Ich habe das bei 2 Webseiten verwendet. Bei der Webseite 1 wird es auf den mobilen Endgeräten einwandfrei angezeigt, bei der Webseite 2 leider (außer der Startseite) nicht, da überlagert der Header den Bodyabschnitt also genau umgekehrt. Wie kann ich das Problem lösen?
    Zur Info: Wenn ich die Seite vorher auf dem Desktop ansehen, wird es manachmal auch “falsch” angezeigt, aktualisiere ich die Desktopansicht, dann funktioniert die Ansicht und wenn ich dann auf die mobilen Endgeräte teste (über Chrome) dann wird es dort auch richtig angezeigt. also geht es anscheinend grundsätzlich aber nur nach “Aufforderung” und das weiß ja der normale User nicht.
    Wennich das ganze üer meinhandy teste kommt für eine Sekunde die richtige Ansicht und schlägt dann in die verkehrte um. Hoffe Ihr habt eine Lösung dafür.
    Schon mal lieben Dank im Voraus.
    Liebe Grüße Sonja

    Ich hoffe die engl. Übersetzung über Google passt einigermaßen, danke.

    Hello dear Kriesi team,
    I used the theme “Church” from enfold. Here it is that the body section protrudes into the header. ( the custom outer distance of the column is set to minus.)
    I have used this on 2 websites. In the case of the website 1, it is displayed correctly on the mobile devices, but unfortunately not in the case of the website 2 (except for the start page), because the header superimposes the body section exactly the other way round. How can I solve the problem?
    For info: If I look at the page before on the desktop, it is also sometimes displayed “wrong”, I update the desktop view, then the view works and then when I test on the mobile devices (via Chrome) then it will be synonymous there displayed. So it seems, in principle, but only after “request” and that does not know the normal user.
    If I test all over meinhandy comes for a second the right view and then turns into the wrong one. Hope you have a solution.
    Have a nice thank you in advance.
    Greetings Sonja

    #1094613

    Hey swelzel,

    Thank you for using Enfold.

    We don’t see any issue with the column offset in the second site. Could you provide a screenshot? You can upload the screenshot to imgur or dropbox and share the url here.

    Best regards,
    Ismael

    #1094767

    Hallo Ismael,
    danke. Der Link zum Screenshot liegt im privat content.
    Danke dir.
    Liebe Grüße Sonja
    Hello Ishmael,
    thank you. The link to the screenshot is in the private content.
    Thank you.
    Greetings Sonja

    #1095186

    Hi,

    Thanks for the update.

    Where are you testing this? This is what we get on a tablet emulation using Chrome on Windows 8.

    Screenshot: https://imgur.com/a/EhbfXXB

    Best regards,
    Ismael

    #1095430

    Hello Ishmael,
    many thanks. I tested it again. In the different browsers it seems to work now. But on the smartphones, unfortunately, it is not at the moment.
    Greetings Sonja

    #1096060

    Hi,

    Thanks for the update.

    Did you remove the browser history? Please purge the browser cache in your mobile device, then check the page again.

    Best regards,
    Ismael

    #1096929

    hello Ishmael,
    thanks for the tip. We did, but the error persists. Do you have another solution?
    Thank you very much.
    best regards
    Sonja

    #1097192

    Hi Sonja,

    Best regards,
    Victoria

    #1097193

    Hi Sonja,

    Best regards,
    Victoria

    #1097726

    Dear Victoria,
    many thanks. Yes, the homepage is the only page that works. Please look at the other pages, it does not work there.
    Thank you very much.
    Greetings Sonja

    #1098767

    Hi,

    Thanks for the update.

    Could you give us actual links to the pages with the issue? Additional screenshots will help as well.

    Best regards,
    Ismael

    #1100200

    Hello Ismael,
    I have already sent that. I enclose the screenshots again. I also add the corresponding link to the page in the private area.
    Unfortunately, the view does not work properly on all devices.
    Only the start page works. All other pages do not work.
    Thank you very much.
    Greetings Sonja

    #1101230

    Hi,

    Thanks for the update.

    We can’t reproduce the issue on our end. The second section is above the first one. Anyway, you can try this css code to make sure that the first section is lower in the stack order.

    .page-id-596 #av_section_1 {
        z-index: 0;
    }

    Best regards,
    Ismael

    #1102467

    Thank you Ishmael,
    I have used the code but unfortunately it still does not work on the phone.
    Do you have another solution?

    I would have 2 questions in this connection:
    Do I have to enter the command for each page with its own id?
    If this is a portfolio page is the command like this?
    .postid-1548 # av_section_1 {
    z-index: 0;
    }
    Many thanks.
    Sincerely, Sonja

    #1103182

    Hi Sonja,

    If you use page ids then the code will work only for those pages, so if you need it to apply to other pages you need the ids of those pages.

    Please clear the cache on the phone or use another device to test.

    Best regards,
    Victoria

    #1104861

    Thank you Victoria.
    Best regards Sonja

    #1105560

    Hi,

    You’re welcome! Please don’t hesitate to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Header überlagert Sektion darunter’ is closed to new replies.