Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #1016046

    Hello

    I would like to use the very nice header slider from the replete teml within enfold templ. Do I need a special slider plugin?
    Is there a documentation how to config that one ?

    thanks for your help
    Alex

    #1016120

    Hey DaLegulas,

    Which slider are you referring to? Do you have an example in the demo somewhere?

    Best regards,
    Victoria

    #1016322

    Hello

    that one I mean! the header slider animation: https://kriesi.at/themedemo/?theme=replete

    #1016330

    Hi,

    It uses a special slider script which is only bundled with Replete. I’d recommend to use a slider plugin like LayerSlider or Revolution Slider to embed a similar slider into Enfold.

    Best regards,
    Peter

    #1016666

    Hi,
    Have installed Revolution Slider but that caused a record not found error on the home site. when I use the plugin at an subside it works. just not on the home site. when I deactivate the plugin, the site works fine again????

    Would be very nice if you can help me.

    Best, Alex

    #1016863

    Hi Alex,

    Thanks for the update, did you try using LayerSlider instead? If you should have any further problems then please post a link to where we can see your results.

    Best regards,
    Rikard

    #1019522
    This reply has been marked as private.
    #1019637

    Hi paso70,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1019666
    This reply has been marked as private.
    #1020179

    Hi,

    Thanks for the update. Disable the theme’s Performance > File Compression settings temporarily and then check the slider again.

    Best regards,
    Ismael

    #1020217

    I had already deactivated everything but the problem is still there

    #1020562

    Hi,

    Thanks for the update. I would like to check the slideshow-video.js file but I can’t access the file server via FTP. Please check the login details.

    Best regards,
    Ismael

    #1020644

    I send you the ftp data …

    #1020659

    sorry ismael I have two open tiket with the same problem ..
    you must excuse me

    #1021429

    Hi,

    Thanks for the update.

    I modified line 845 of the slideshow-video.js file to check whether a theme slider is displayed or not.

    if (window.addEventListener && document.getElementsByClassName('avia-slideshow')) {
    

    Best regards,
    Ismael

    #1022103

    there are still errors…
    Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:751)
    10slideshow-video.js?ver=4.9.8:751 Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:751)
    onMessageReceived @ slideshow-video.js?ver=4.9.8:751
    8slideshow-video.js?ver=4.9.8:751 Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:751)
    onMessageReceived @ slideshow-video.js?ver=4.9.8:751….

    #1022265

    Hi,

    Yeah, sorry about that. I really thought it’s working. I moved the condition inside the onMessageReceived function and it seems to be working properly. Please remove the browser cache prior to checking the page.

    Best regards,
    Ismael

    #1023378

    continue the errors .. still a series of errors

    22slideshow-video.js?ver=4.9.8:750 Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:750)
    5slideshow-video.js?ver=4.9.8:750 Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:750)
    onMessageReceived @ slideshow-video.js?ver=4.9.8:750
    util.js:225 Google Maps JavaScript API warning: RetiredVersion https://developers.google.com/maps/documentation/javascript/error-messages#retired-version
    bw.j @ util.js:225
    (anonymous) @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:202
    (anonymous) @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:78
    (anonymous) @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:75
    (anonymous) @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:78
    Promise.then (async)
    (anonymous) @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:78
    _.C @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:37
    _.Ie @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:78
    (anonymous) @ js?v=3.30&key=AIzaSyAPsLZBF7wDkHG5XbPhXQ9bvGn8YIMlMKU&callback=aviaOnGoogleMapsLoaded:202
    215slideshow-video.js?ver=4.9.8:750 Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:750)
    onMessageReceived @ slideshow-video.js?ver=4.9.8:750
    122235421?title=0&byline=0&portrait=0&player_id=iframe40622?autoplay=1&autopause=0&muted=1&background=1&playsinline=1:1 Active resource loading counts reached to a per-frame limit while the tab is in background. Network requests will be delayed until a previous loading finishes, or the tab is foregrounded. See https://www.chromestatus.com/feature/5527160148197376 for more details
    15slideshow-video.js?ver=4.9.8:750 Uncaught TypeError: Cannot read property ‘value’ of undefined
    at onMessageReceived (slideshow-video.js?ver=4.9.8:750)
    onMessageReceived @ slideshow-video.js?ver=4.9.8:750

    #1023403

    I found this
    https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -autoplay-even-if-muted/
    I added in the 750 line of
    wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js
    if (data == null) {
    return false;
    }

    #1023845

    Hi,

    Odd. I can’t reproduce the issue on my end anymore. Are you testing the home page? The error occurs because the event.data object is null or undefined.

    Best regards,
    Ismael

    #1023854

    I added this:
    if (data == null) {
    return false;
    }
    HERE:
    wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js

    now it has been deleted you will still see the error

    #1023860

    look at the private links

    #1024642

    Hi,

    Is the site down? It’s not loading properly on my end. Did you add a theme slider on the page? The onMessageReceived function should not be called when a theme slider (“.avia-slideshow”) is not present in the page.

    Best regards,
    Ismael

    #1024783

    now function I reloaded the theme sorry …

    I inserted a slider PARTNERS slider ?!!

    #1025390

    Hi,

    Did you update the theme? The modification was removed. I added it back on line 751.

    if( value === undefined ) return;
    

    Best regards,
    Ismael

Viewing 25 posts - 1 through 25 (of 25 total)

You must be logged in to reply to this topic.