Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1125899

    Hi,

    It concerns one of my client’s websites: https://irkastachiw.nl/.

    Suddenly, without any changes done to the site, there is a large white bar under the main menu. I checked practically everything I could: theme options, child theme CSS etc. The system is up-to date (WP, theme and plugins).

    When I check the site with inspector (FF dev) and I hover with my mouse over the header > nav, it seems as if the header has a ‘fixed’ height of 100% screen size height. Strangely enough, there seems to be no problem for screens from 768 up to 989px. Only with wider and smaller screens.

    Can you please check and let me know what you see and if you know what causes this issue?

    And most important: how this can be solved?

    Thanks & best regards,
    Monique

    #1125903

    Hello Monique,
    have you eventually used a color section with 100% height of browser window in the page layout builder of your landing page?

    Best Regards

    #1125910

    Hi Sigmund,

    I assume with ‘landing page’ you mean the ‘home page’ of the site? Or in other words, the page which is set in theme options as frontpage? No, that page has no content section with 100% height.

    There is one page (a sort of Work in Progress page) which we use when the site needs major maintenance and which has a content section with 100% height. But that page is only used when necessary and normally has concept status (= now). Further I seriously hope that this doesn’t have an influence on the other (published) pages?

    Best regards,
    Monique

    #1125944

    Hi Monique,
    okay, then I guess you have to send login credentials in the private section to the support.
    Best

    #1126656

    Hi,

    Thank you!

    Best regards,
    Basilis

    #1126889

    Hi Basilis,

    My client’s site was hacked and caused Enfold files to be corrupted. After a big clean and re-installation of WordPress and Enfold, this issue as well as the issue in topic #1122772 were solved.

    Sorry to have bothered you and thanks for your help.

    Can you please flag this topic as solved?

    Regards,
    Monique

    #1126992

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Header shows large white space between nav and main content’ is closed to new replies.