Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #982235

    I recently added an SSL to my domain (www.envisionwellness.co). However, when I checked my domain on http://www.whynopadlock.com, it says that the security padlock is missing due logo file in Enfold > Theme Options > Logo. I have tried different types of images (png, jpeg, etc), with and without transparency but nothing works. The security padlock is gone. The padlock shows up when I remove the file and leave it empty.

    How can I fix this? Thanks.

    #982471

    Hey ekam520,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #982523

    Hello Victoria,
    I just added the information. Please advise. thanks.

    #982527

    Hi,

    I fixed it. I simply replaced the logo url with https://www.envisionwellness.co/wp-content/uploads/2018/07/Envision-Wellness-Logo.jpg (https://.. instead of http://…)

    Best regards,
    Dude

    #982604

    Awesome! Thank you!

    #982651

    Hi,

    Glad we could help. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #984829

    Hi,
    Yes, I do need further help. Since resolving this issue, it has affected my blogs. Now the blogs are not visible on my website. Whenever I click on a blog, it says “Nothing Found. Sorry, the post you are looking for is not available. Maybe you want to perform a search?”

    I’m not sure what went wrong or how to fix it. Any help will be appreciated.

    #984991

    Hi,

    It looks to be caused by the custom permalink structure you are using:

    /'/%year%/%monthnum%/%day%/%postname%/'

    Please have a look at that.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.