Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1173740

    I’ve uploaded a large logo and set the header to custom pixels – a large size. The header size increases, but the logo remains tiny. This has happened on three different websites I designed. Please help.

    #1173807

    Hey djcopywriter,

    I’m not seeing that issue on my laptop. Can you screenshot.

    Best regards,
    Jordan Shannon

    #1174018
    This reply has been marked as private.
    #1174032

    Hey,

    Could you please update Enfold to the latest version 4.7.1 and check once again?

    I saw following notification in theme update tab

    Get Product Version: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing

    I believe that is why you have not received the update. Please refer to this post – https://kriesi.at/documentation/enfold/theme-registration/#how-to-generate-a-envato-personal-token and generate a new Personal Token :)

    Cheers!
    Yigit

    #1174572
    This reply has been marked as private.
    #1174573
    This reply has been marked as private.
    #1174575

    Hi,

    I updated the theme to the latest version.

    You were using resized version of your logo image. I chose to use full size instead.

    If you would like to increase the size even further, please add following code to Quick CSS in Enfold theme options > General Styling tab

    .html_header_top.html_logo_center .logo {
        transform: none;
        -webkit-transform: none;
        left: auto;
    }

    Regards,
    Yigit

    #1174601

    I wasn’t choosing a resized logo. It did that on its own; however, that worked perfectly! Thank you. Can you please look at why theme is not updating? I sent you error message previously.

    #1174607

    Hey,

    Could you please contact your hosting provider and have them set values as following and check if that helps?
    max_execution_time 60
    memory_limit 256M
    post_max_size 48M
    upload_max_filesize 48M

    This is probably due to your server settings.

    Cheers!
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.