Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1157253

    I searched, but can’t find the answer, so need help.

    On https://sellcoinssportsmemorabilia.com/ the header background image is 1920 x 250. My maximum container width is set at 1920. However, my header background image is shrunk down. I surrender and need help figuring out what I am doing wrong.

    Thank you.

    #1157411

    Hey Nick_Spence,

    I’m not sure exactly which image you are using, but the one I see on the site is very small. Please try using a bigger sized image, then add this to Quick CSS:

    .header_color .header_bg {
        background-size: cover;
    }

    Best regards,
    Rikard

    #1157938

    Hi Rikard,
    Ref: https://sellcoinssportsmemorabilia.com/

    I appreciate your help on this. I have some more information. The image in question is the stripe of coins in the header. When I specify it as the background in the header, it is small. However, when I drop it in the body of a page, it is full-size. As I understand it, when an image is uploaded into WordPress, WP creates a few different sizes automatically. One of those is called medium. It appears that Enfold is placing the medium size version into the background of the header as opposed to the full-size version. When I drop the same image in the page, I am offered options as to which size version I would like to use. If I select medium, it is the same size that is showing in the header.

    At this point, I guess the question is how do I get Enfold to select the full-size version of the image?

    I did drop the quick css code you provided. It stretched the image to fill the background. Of course, it was all fuzzy and bitmapped.

    Thanks for your help,
    ~Nick

    #1158145

    Hi Nick,

    Thanks for the update. You can select the resolution of the image when you select it from the WordPress media gallery, there’s an option on the right hand side of the modal. Please select a high resolution version there to see if that works out. If not then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1158199

    Hi Rikard,

    I am aware of the sizing option menu that you mention. When I place an image in the html of a page, that sizing box is there. It was there when I placed the image in the body of the page as a sample. However, in this case where the image is being placed in the background (I presume within the css) via the General Styling tab of the Enfold (child) template, there is no such menu. I have tested this in both Chrome & Firefox.

    I have included the login credentials.

    Thank you,
    ~Nick

    #1158372

    Hi Nick,

    Sorry about that, that problem was introduced in WordPress 5.3 but I don’t have a solution for that yet. It’s been forwarded to our developers so it should be fixed in the next release of the theme. I was running 5.2.4 on my local install so I didn’t see the problem there. You can use this CSS until the next theme release:

    .header_color .header_bg {
        background: url(https://your.site/wp-content/uploads/2019/11/header-3840-scaled.jpg);
    }

    Just replace your.site in the code with your actual site URL. Sorry again for the problem.

    Best regards,
    Rikard

    #1158600

    Thanks Rikard,

    Glad to see I am not crazy. Not surprised I would encounter this–I use to be in software QA because I was so good at finding bugs/breaking things.

    Bluehost has managed to screw up the IP address in some way and brought down the site. As soon as they fix that I’ll make the change In the css.

    ~Nick

    #1158803

    Hi Nick,

    I used to be QA too, it’s fun making money looking for bugs :D
    I got tired after a few years though so now I’m here.

    We’ll leave this thread open in case you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.