Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1324897

    Hi Support,
    I ran an audit with ahrefs tool on my website using Enfold and it looks like the pages are missing the H1 tag.

    I tried adding an H1 title at the top of the page, but when I did that, the page showed 2 H1 tags.

    I’m confused. Can you please tell me where on the pages should I include the H1 tag?

    Thanks,
    Roberto

    #1324898

    >I tried adding an H1 title at the top of the page, but when I did that, the page showed 2 H1 tags.

    I meant the Yoast plugin was telling me I should use H1 tag only one time on each page. Hope is clearer.

    Thanks,

    #1325019

    Hi,

    The header at the top of your page is currently a h2, could you try setting that to h1 in the element options please?

    Best regards,
    Rikard

    #1325090

    Hi Rikard,

    I changed the home page title from H2 to H1. Now Yoast plugin suggests using H1 only once. Please have a look at the screenshot in the link below.

    Thanks,
    Roberto

    #1325201

    Hi,

    Thanks for the update. I can only see one h1 element on your site, so I’m not sure why the test is displaying that unfortunately. If you want to check this yourself, then inspect the page in your browser, and search for h1.

    Best regards,
    Rikard

    #1325405

    Hi Rikard,
    Thanks for your reply.
    I used FF tool inspect the website and indeed there is only 1 H1 on the page.

    I guess Yoast plugin is not seeing the same thing.

    Thanks,
    Roberto

    #1325504

    Hi Roberto,

    Thanks for the update. I’m not sure why Yoast is seeing more than one h1 to be honest with you. If you need further help with that, then you might want to reach out to their support for clarification.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.